Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Can’t burn 25GB Blu-ray disc using Nero Video 2015

In this vacation I filmed 92GB with my Sony camera.
Now I try to burn all these videos to a 25GB Blu-ray disc using Nero Video 2015.
After 6.5 hours I receive an error. I save the log file but it’s too big to include it in this topic.
If I burn an image to hard disc everything is ok. The image is created on hard disc but when I try to burn it on Blu-ray disc using Windows Explorer I receive this error:
This disc doesn’t have enough free space for all of the selected files.
Space needed to burn: 22.9 GB
Free space on disc: 22.5 GB
I try on three different brand new Blu-ray discs with the same result.
Can anyone help me, please?
1 person has
this problem
+1
Reply
  • This reply was removed on 2015-09-08.
    see the change log
  • Hi Adrian,
    Perhaps the "Fit to disc" setting in Nero Video is having a problem.
    Sometimes this happens when you have "SmartEncoding" turned on in the recording options as well as "Fit to disc".

    If you turn off / disable "SmartEncoding" and leave "Fit to disc" on, it might give a better result.

    In Options / Recording Format Options ...

    Try these settings? ...



  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hi Lucky Phil

    This Is the message Adrian is getting:
    "This disc doesn’t have enough free space for all of the selected files.
    Space needed to burn: 22.9 GB
    Free space on disc: 22.5 GB"
    but he is trying to burn 92Gb to a 25GB disc maybe he should try a 50GB disc and the compression would not be so severe. Lucky Phil you're the expert so maybe you can explain where the 22.9 and 22.5 GB message comes from?
    Maybe a couple of screenshots and log file would help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Lucky Phil, thank you for your suggestion.
    I just start the transcoding over night.
    These are the setting I use now.
    Tomorrow I’ll have the result.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hi Lucky Phil
    Looks like SmartEncoding=Disable solve my problem.
    The Blu-ray disc was burn successfully.
    Should I keep this setting all the time or just in some particular cases like this one?
    After the disc was finish I try to play it.
    First’s chapters was ok. Then I notice that going thru the end of the disc the audio is no more synchronized with video. In the last chapter there is a 2 second delay between audio and video.
    Any idea how can I correct that?
    Is there any other setting?
    • Hi Adrian,
      I'd leave it set like that all the time ... until there is a fix provided by Nero.
      This bug is known about and Nero techs were working on a fix a while back, but other issues came up in the test version they produced. Hopefully, the fit-to-disc and SmartEncoding together issue will be cured in a future release/update.

      As for the sync issue ... sorry to hear that one problem was fixed, but now this other one is there :(

      This older thread discusses the sync problem:

      http://forum.nero.com/nero_eng/topics...

      I don't know much about this issue, maybe an expert like Omega Tester will pop into the topic with his thoughts about it ...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated