Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Need to burn music Tracks with NO pauses between them for exercise classes

I recently bought to Nero Burning Rom 2016 after I purchased a new desktop computer. I had been using a very old version of Nero Express bought many years ago with no problems. My issue is I need to burn my music with no PAUSES between tracks which I haven't been able to do. I have chosen an option that asks for no pauses between tracks but it is not working. Please help.
1 person has
this problem
+1
Reply
  • 1
    Hi Denise,
    Is your Nero Burning ROM up to date?

    Mine is showing version 17.0.5000 (Help / about)

    If doing an Audio CD ...

    The "no pause" option *should work* ...

    I'm assuming you have the below settings ...



    I wonder if you set the "No Pause" before hitting the "New" compilation, that when you then right-click on the individual tracks once added before doing the burn, that under "Properties" the pause is still showing as 2 seconds?

    If you go through each one's properties before doing the burn and set the pause to "0" seconds, and "Apply" does that solve the issue?

    An alternative that I can think of if it is still not working .... is to download the free Nero tool "WaveEditor" then use that to open one of your music files, Edit / insert the next, Edit / insert the next etc ... until you have one big set of music files all appended together ... then do a "Save As" to save the file out to a single long .mp3 file for later importing into Burning ROM to burn an Audio CD.

    Perhaps some other forum members will have some ideas about this ...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited