Nero 15 NMDllHost process consuming all CPU

When previewing a video, most of the time it is not smooth playback if at all. Looking at the processes in task manager, there are 5 or 6 NMDllHost running at one time and one or two of them are consuming up all the remaining CPU (70% or higher) that is available. I know its not top of the line but my computer meets minimum requirements... I have an Intel Quad CPU Q8200 @ 2.33 GHz and 8 GB RAM. Just wondering if there are some suggestions on improving the playback during preview. Burning the DVD is fine. The problem is just during editing and then preview.
1 person has
this question
+1
Reply
  • Hi Rick,
    Please check if you have background rendering turned on, if not, it could help your situation to turn it on.

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hi Phil,

    I was using the rendering feature but turned it off because it too uses resources. If editing and rendering is going on, it just bogs the CPU down.

    Tried somthing different though... turned on rendering, stop editing, walk away for a while, and let the rendering happen to 100% complete. After that, I can preview smooth playback. So thanks!

    However, if I make changes, then rendering starts up again but it does stay high around 90% and does not take long to get back up to 100%.

    Thanks again!
    Rick
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated