Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Nero 2014 Platinum. Buttons in menu don't work in correct order with arrows on remote control.

Example: Navigation button to next screen. 12 other buttons. All buttons play correct chapters, but using down arrow on remote (in simulation and in real life) skips buttons 10 and 11, i.e. goes from button 9 to button 12. All buttons work okay on up arrow. Left and right arrows get silly results, e.g. left arrow gets next page, button 12, button 11, and next page. How can I fix this?
1 person has
this problem
+1
Reply
  • Hi Jim,
    Someone else had the same issue a while back.

    Some discussion about it in the link below.

    Not sure that it was every solved completely, but something about arranging the buttons carefully and avoiding overlaps, setting the button order one by one etc are talked about ...

    http://forum.nero.com/nero_eng/topics...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I’m frustrated
    Thanks Phil,,
    Couldn't find that topic when I searched, but it's the same problem. They show it as solved, but it isn't solved. The setup is using text only buttons so that you can fit up to 12 buttons on a menu.

    The first button goes to the title.
    The next 10 buttons go to chapters.
    The 12th button goes to the next page.
    There are a total of 22 chapters.

    The problem seems to only occur on this menu. The buttons are not overlapped, and are not near the edge of the screen. There is no error when I use the check project button.

    I will try it again with more spacing and see if that helps.

    Jim
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • 1
    I have it solved!

    Check the X position and X scale in the customization panel. The good buttons will have one value, and the bad buttons will have another value, even though they seem to be in the same place on the screen.

    1. You may be able to fix the problem by changing the fields in the sidebar. If not:
    2. Copy a good button. Double click the bad button to get the text. Copy the text. double click the new button and paste the text. Delete bad button, Move new button to place. adjust the fields in the sidebar for exact values.

    Note: The values in sidebar may be off by one or two. Adjust them so that the buttons are at the exact same X position and X scale.

    Note: Doesn't always work. I still have one button screwed up that I can't seem to fix. However, since I can at least get to all buttons, it's not a problem.

    By the Way: There are 4 separate fields for left, right, up, and down for each button that control what happens when remote control buttons are pushed. These fields are not accessible in Nero Vision. What seems to happen is the following:

    1. Direction fields get filled in and the only way to fix it is to delete button and put a new button in.
    2. The position fields are wrong and you need to fix that. You may not need to do a new button.

    This should be enough information for Nero to fix the problem as it is easily repeatable.

    Thanks for your help.

    Jim
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated