Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Nero 2018 Platinum install fails.

I bought Nero 2018 Platinum on 23 December 2017 and downloaded it the same day. I tried to install it yesterday and the first time round the Nero installer seemed to work just fine. I rebooted (as advised) and then tried to install the Content Pack but got an error message that the installer could not find the appropriate file (vc_runtimeMinimum_x86.msi).

I quit the Content Pack installer and tried to launch Nero 2018 but nothing happened. I researched this forum and saw just how many people have had the same issue and tried all the fixes that I found.

Since then I have downloaded the Microsoft Program Install and Uninstall utility (as advised elsewhere on this forum) and spent a considerable amount of time uninstalling all the Nero components I found, then tried to reinstall Nero.

Nothing has helped and I am not happy that this problem has existed for so long (over 4 months on your forums alone) without a solution. Please advise if there is a fix available or not...
2 people have
this problem
+1
Reply