Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Nero Video 2016 (Platinum) "Not enough system resources are available to perform this action. HELP!

Nero Video 2016 (Platinum) "Not enough system resources are available to perform this action- reduce the complexity of your project by using less video tracks, transitions or video effects and try again".

I was about 3 hours in to this video project (compiling a holiday movie) when out of the blue this error appeared. It first happened when i re-opened the project to continue working on it. I have tried searching but it appears that, although others have queried the same issue, none have come back with any solution(s)

My pc spec:
Windows 10 home version 1703
Intel R Core TM i5-2320 3.00ghz
RAM: 4GB
64 bit o/s

I have performed a disk clean and uninstalled any unnecessary programs but the error continues to pop up. i believe this issue im having, despite the title, is not a memory issue. I have created a project before on this pc about 18 months ago whereby i compiled a similar 50min movie.

I have over 150gb free of hardisk space. I dont have any other programs running.. The Nero video project, so far, consists of about eight 1-minute mp4 clips and typical holiday pics taken from camera phones and so i've compiled only 12mins of footage so far, using Audio, Picture in picture effects, transitioning effects etc

If i delete most of these videos and pics from the track then the error message does not come back. I have experimented with creating a totally new project and basically moved double the amount of videos and pics and selected "apply random transitions to all fields" etc- and the error did not occur.

The only variable in all this is that within the last few weeks Windows has tried to update a few times and has failed to do so - it has tried to install updates, frozen at around 70%, fails to update and auto restores the pc back to where it was. This has happened a few times. So im thinking may be i should just focus on update Windows til it is fully updated to the latest version and then revisit this issue with Nero.

I am not very technically savvy but i would be very grateful for any advice or is it advisable i email tech support directly about this? Thank you
1 person has
this question
+1
Reply
  • I like your comment- "none have come back with any solution)s)."

    I've been in the forum everyday for almost 10 years. I have probably asked people at least several thousand times to let me know the solution when they go to tech support. Most never do. Very inconsiderate, especially when I (or one of the other volunteers) have worked with them for a significant amount of time before asking them to contact tech support.

    That error usually comes up when there's something been done incorrectly either on the timeline or in the menu.

    It would be best to get your Windows problem straightened out and then try to recreate your original project and provide a screenshot of it on the timeline. Have you tried to do a system restore to before the problems started happening with Windows. It doesn't always restore thing back to exactly the way they were before an update fails.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • i forgot to mention that i am creating this movie in Express Editor but ive shifted it into Advance editor for screenprint purposes

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Not sure how you got everything into Advanced Editing that you had in Express Editing.

    I don't see an obvious problem. What is the coloration above some of the photos on the timeline?

    In addition, are any of your mp3 files possibly copy protected?
    • view 2 more comments
    • Wither 1,

      That's quite the statement considering that you've stated repeatedly that you don't actually use the Nero software. Would you mind posting steps to show that "However, sometimes it won't normally transfer all edits. holds? Or, maybe a link to a forum topic addressing the issue (bug?).

      Incidentally, as far as I know, the cause of the issue in this topic has never been identified. Do you agree?
    • Thanks Wither & Omega. I only clicked into Advance mode just for screenprint purposes but i use Express for the editing.

      Anyhow, i took Wither's advice on board and, through process of elimination, i removed a track (video, pic or audio) from the project, one by one, until the error message disappeared - so thank you very much for that.

      I think i narrowed it down to one of the PiP (picture in picture) effects i was using that may have been causing this although i cant be 100% sure because i couldnt see what was actually wrong with it - but in any case once that particular track was removed, it seemed to have solved the problem

      Im now continuing with the project, have added loads more vids and pics and so far the memory error hasnt come back. However, if it does, then i will post any issues on here and subsequent fixes. Thanks again for your help guys
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • It looks like the coloration I referred to was one of the PIP effects. I never thought about using PIP in Express Editing.

    I'm glad you found the problem.

    Enjoy!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited