Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Running Nero Video 2015 -- Cannot see video in edit or preview mode

I am creating a dvd project in Nero Video 2015. I have added an mp4 video which I can play in another video program. When I try to edit and add chapters I can hear the sound but can see no picture. Help!?
1 person has
this problem
+1
Reply
  • Hi Dana,
    There are a couple of things to try ...

    First, have you got background rendering ticked in the Options / application settings / Editing options?



    If turning that on doesn't fix it ...

    The next question is concerning your video cards.

    Do you have both an Intel HD graphics controller and a separate video card such as an Nvidia video card?

    The answer to that will shape the next thing to try.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Yes, to the video cards question. I also checked on the background rendering question. It was not checked and I checked it. But this did not fix the problem.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • OK,
    First thing to attempt is to look for updated video card drivers for your video card.

    Can you let us know what the exact model of your video card is?

    You can usually find out from Windows Device Manager, where the model type will be displayed.

    If it is an Nvidia card ... there might be a fairly quick fix via the Nvidia 3D manager in the Nvidia control panel.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • It is an Nvidia GEforce 930 I think. I am on a laptop running Windows 8.1.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Good.

    This method below might do the trick ... it forces Nero Video to use the Nvidia card instead of the Intel HD controller ...

    If you right click on your desktop ... hopefully there is the Nvidia Control Panel available to click on ...

    (BTW ... you can click on each screen capture below to get a better view.)



    Once in the Nvidia Control Panel ...

    Choose the 3D settings options ...



    After a little wait time ... selecting the Programs setting tab will finish populating.

    Then, you can look to add Nero Video to the list.

    If it shows up in the recently used list, select it to add.

    If not ... you can Browse to the actual .exe file as shown.



    If you have to Browse for it ...



    Once added ...

    Change the settings to make it use the Nvidia card:



    Hopefully, that will do the trick.

    If not, then the hunt for updated video card driver software would be next attempt to fix the problem ...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • I followed the instructions above but no joy. I have updated the driver. It shows GEForce 930M ver. 353.30. If I change the graphics processor to Integrated graphics it works but the video display is smaller in Nero Video program editing.

    Is that my only option?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi Dana,
    Wow, that's interesting. You seem to have the opposite problem to others.

    Most cases seem to involve an issue with the Intel HD graphics.

    I'm not sure what setting is causing the display to look smaller now in Nero Video?

    Anything in the Intel HD graphics control settings that may have an odd resolution setting for the display?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I guess if no-one else pops into the thread, you could run this past the Nero Techs via an email to techsupport@nero.com

    Bear in mind, they could take a few days to respond.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • I had the same problem with my laptop when I started with it 1 year ago. I worked with pinnacle studio17 that time. Pinnacle sopport found out that my graghik card Nvidia Geforce 750 was not active. I did not find a driver at Nvidia because that time they did not have drivers for laptops only desctops. A friend gave me the hint to look at the manufacturer of the laptop which was ASUS. ASUS had a driver for this card. After installing the driver I had no success. I deactivated the on board graphic with no success. Only after deinstalling the on board graphic I was finally successfull.
    May be this can help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • You can also grab an edge of the viewing window and drag and drop it it to resize it
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • I have the video preview not showing issue now ... after upgrading to Windows 10 ...

    I'll investigate the Intel HD 4000 controller being the cause of this.

    However, it could be an Nvidia issue too.

    Makes life interesting!

    :/
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Well, updating to the Nvidia driver 353.62 (released yesterday) did not fix anything ...

    Strangely, I can see the video in Edit mode ... but not in Preview mode.

    The plot thickens ...
    • So, disabling my Intel HD 4000 graphics controller, makes the rest of Windows look crappy, but solves the Nero Video Preview issue ...

      Looks like I need to try finding an updated Intel HD 4000 driver that I can force to install ... overriding my ASUS supplied HD 4000 driver ???

      This could get ugly :(
    • Well, I got it working ... but what a messy thing to fix!

      I downloaded the older Intel HD 4000 graphics driver for my ASUS Laptop - driver version 10.18.10.3308

      This older driver will then be used to replace the later Intel HD 4000 driver that was installed via the Windows 10 Upgrade.

      But, running the setup from this download would not run.

      Complained that my computer did not meet the minimum requirements for this software ????

      So ... having Googled about that problem ... I found a helpful tip ...

      If you go to Device Manager for the Graphics controller and select update driver , you have to go via the method of "Browse for driver software on your Computer" - Navigate to the folder where you downloaded the software installer for the Intel HD 4000 controller.

      In my case a folder named: "VGA_Intel_Win81_64_VER101810330802"

      Tick "Include sub folders".

      Then next ...

      "Magically", the older driver then gets installed.

      Then, I had to go to my Nvidia Control Panel and in "Manage 3D Applications" - select Nero Video and select "Integrated Graphics" instead of "Use Global Setting (Auto-Select Integrated) or "High performance NVIDIA processor".

      So, forcing Nero Video to use the Intel HD 4000 controller (now with an older driver) seems to work now.

      The mind boggles!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Based on the post above, I did this and it worked:

    1. Go to ”Control Panel”
    2. Type in Search Bar “NVIDIA” to find NVIDIA Control Panel and click on the icon to go there
    3. Choose “Manage 3D Settings”
    4. Go to tab “Program Settings”
    5. Check that Nero Vision is on the List. If not, click “Add” button and select “NeroVideo from the list of programs and click on “Add Selected Program” to add to the list.
    6. In “2. Select the preferred Graphics processor for this program” choose “Integrated Graphics” from the dropdown menu
    7. Click on "apply" which is at bottom right of the screen
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated