"Interactions" should not be displayed on my dashboard.

  • 2
  • Problem
  • Updated 6 years ago
I use NewsBlur professionally, to keep up with developments in my field. I have written positive reviews of NewsBlur and mentioned it in articles for a major news site, under a pseudonym.

I sometimes share stories in case someone wants to read about what interested me.

I don't want to be emailed with trolls' comments on things that I said. I don't want to see trolls' comments on my dashboard every time I log in. I don't want to "interact" at all with any other NewsBlur user.

"Interactions" is at the top of my dashboard, and there's no way for me to hide it.

I'm going to migrate to another service and stop using NewsBlur if this does not change. I am aware that I could use GreaseMonkey. I don't want to set it up on every browser I use, and I don't want there to be a conflict of interests between me and the developers wherein I am repeatedly coaxed or tricked (Google+ style) into being "social" when I'm antisocial.
Photo of Taryn Fox

Taryn Fox

  • 1 Post
  • 0 Reply Likes
  • unamused

Posted 6 years ago

  • 2
Photo of hawkrives

hawkrives

  • 9 Posts
  • 2 Reply Likes
If you look at the dev server (https://dev.newsblur.com), interactions have moved to a dropdown over the sidebar. I'd like to hear from Samuel Clay on the antisocial bits, but hopefully this will serve as an interim solution.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Yup, dev has you covered. Not only are interactions in a popover, but you can also change your privacy setting to protected, so nobody can reply to you without you first approving them as followers. You can set that up under Manage > Profile.

It's very easy to be antisocial on NewsBlur, even if you share stories. So don't despair, NewsBlur should still be the perfect tool for you.