Android 4.0.1 App not syncing all sites on Lollipop with Nexus 5

  • 1
  • Problem
  • Updated 5 years ago
Of my 244 sites only 30 or so are synced to the app (and this somehow takes ages). The sync status of the 30 synced sites seem to be ok.
Photo of Thomas Gelzhäuser

Thomas Gelzhäuser

  • 4 Posts
  • 1 Reply Like
  • meh.

Posted 5 years ago

  • 1
Photo of marshall hunt

marshall hunt

  • 1 Post
  • 0 Reply Likes
I'm having a similar issue on my Nexus 7 (2013), but to be fair everything feels just a little bit slower since upgrading to Lollipop. It took Newsblur four tries before everything was in sync.

However, I've had no issues with the 4.0.1 app on my phone, and it's still running KitKat. Everything synced on the first try.
Photo of Thomas Gelzhäuser

Thomas Gelzhäuser

  • 4 Posts
  • 1 Reply Like
Unfortunately Version 4.0.2 did not change anything here :(
And I forgot to write: Even the 30 sites are incredibly slow. I really hope I don't have to search for a new Newsreader again, but at the moment it is unusable.
Photo of Lucas High

Lucas High

  • 14 Posts
  • 0 Reply Likes
I am having the exact same problem with version 4.0.2 on Lollipop with Nexus 4. No change. Btw, until the NewsBlur Android app is workable again I have been using this free old school app called Blar. It's actually a client of NewsBlur. Hasn't been updated in a year, but does the job in a bare bones sort of way. Somewhat of a solution for the time being, but not really.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
So most people are finding the app to be super fast and a huge improvement from v3, so we need to figure out what's different on your devices that is causing the slow down.

First thing to do is uninstall and reinstall the app. Let me know if that clears it up. I haven't heard of it not working, but if it doesn't, let me know your username and I'll figure out why it's slow and correct it.
Photo of Lucas High

Lucas High

  • 14 Posts
  • 0 Reply Likes
I have uninstalled and reinstalled the app a couple times. Issues not cleared. Username is Nacholibre. Thanks!