app on ios 5

  • Question
  • Updated 1 year ago
Is there a version of the app that runs on ios 5? My iPod 3rd Gen only runs 5.1.1. The website is great and the Android app is OK but without an IOS app I'm a bit stuck. Do I need to find a different product?
Photo of banjomikeB

banjomike

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 5248 Posts
  • 1170 Reply Likes
You should be able to download an archived build of NewsBlur. The version right before this one should work fine on iOS 5.
Photo of banjomikeB

banjomike

  • 2 Posts
  • 0 Reply Likes
Thanks, I might give that a try although I would prefer to be able to rely on future development and upgrades. Moving to Newsblur knowing that one of my devices (two whole generations old!) is already 'obsolete' in the eyes of Newsblur would seem be be pointless.

Samuel, thanks for your help.