Audio player missing in some feeds

  • Problem
  • Updated 2 years ago
I just migrated over from Google Reader and paid Premium to get the most robust version of NewsBlur.

About a dozen of my feeds occur when the target web site puts up new audio files. All of them worked fine in Google reader, but three are misbehaving in NewsBlur. When it's working totally properly the feed view has a mini player accompanied by a text blurb for each entry. That's not happening with "White House Speeches" or "Ed Show" or "CBC Vinyl Cafe"

If I go into one of these entries with a missing player and click on the subject line it opens a player in a new Firefox tab. This workaround is not necessary with the other audio sites in NewsBlur, and it wasn't necessary in Google Reader.

Any advice, or is this (as I suspect) a bug?
Photo of David Reilley

David Reilley

  • 8 Posts
  • 0 Reply Likes
  • discouraged.

Posted 2 years ago

  • 1
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 5480 Posts
  • 1227 Reply Likes
So some of them work and some of them don't? Got the NewsBlur URL of a site that isn't working?
Photo of David Reilley

David Reilley

  • 8 Posts
  • 0 Reply Likes
This one doesn't display the audio player or the link to the mp3 file in FEED view:

http://www.wegoted.com/podcasting/mem...

This one does:

http://www.cbc.ca/podcasting/includes...

They all worked FLAWLESSLY in Google Reader...
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 5480 Posts
  • 1227 Reply Likes
The NewsBlur URL is the URL with newsblur.com in it.
Photo of David Reilley

David Reilley

  • 8 Posts
  • 0 Reply Likes
http://www.newsblur.com/site/4833131/...

This one doesn't display the audio player or the link to the mp3 file in FEED view:.

. http://www.newsblur.com/site/4833131/...

This one does:

. http://www.newsblur.com/site/1209561/...

They all worked FLAWLESSLY in Google Reader...