El Goonish Shive feed not showing any stories

  • 1
  • Problem
  • Updated 3 years ago
Hi,

the feed http://www.egscomics.com/rss.php (some 230 subscribers here) hasn't been showing any stories for a few weeks in my webcomics folder. Opening only that feed in "Unread / Newest" mode doesn't show anything either, and changing to"All / Newest" results in just a long series of XHR requests for page after page without showing any stories (here I caught page 40, and then stopped it):

https://www.newsblur.com/reader/feed/4014281?page=40&feed_address=http://www.egscomics.com/rss.php&order=newest&read_filter=all&query=&include_hidden=true&_=1477513297261


Looking at the raw feeds with curl it looks good, and at least Safari can also understand it and show the latest stories when adding it there to the shared sidebar. The site stats for the feed in Newsblur also says that it is regularly updated and seems to show that there has been stories in October, though none has showed up.

Thanks for Newsblur!
Photo of Peter Liljenberg

Peter Liljenberg

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Kazriko Redclaw

Kazriko Redclaw

  • 20 Posts
  • 8 Reply Likes
I haven't had trouble with EGS on my side here. I just read a new comic from them today in my newsblur feed. Here's the link to the one I'm using, it seems to have the same ID as yours. http://www.newsblur.com/site/4014281/el-goonish-shive
Photo of Peter Liljenberg

Peter Liljenberg

  • 3 Posts
  • 0 Reply Likes
That's weird, because that link doesn't work for me, it's the exact same behaviour as described in my first post.  Seems like that feed is broken only for my account.  Something with the unread marker that's gone awry, perhaps?
Photo of Peter Liljenberg

Peter Liljenberg

  • 3 Posts
  • 0 Reply Likes
But that was a useful hint: removing the feed and re-adding it seems to have resolved the issue.  Thanks for the help in showing that this was indeed local to my account!