Emailing Stories Issue

  • 1
  • Problem
  • Updated 3 years ago
For some reason, I'm not receiving emails that I send from Newsblur. The issue seems to occur after I've sent a certain amount of emails. Are there any known issues with sending emails to .fm (fastmail) email accounts?
Photo of Josh

Josh

  • 9 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Not that I know of. I also checked and didn't see any exceptions. Looks like the emails are being silently swallowed by something over at FastMail. Is it possible they're going into spam?
Photo of Josh

Josh

  • 9 Posts
  • 0 Reply Likes
If they are going to spam, I'm not seeing them. I just added the "share@newsblur.com" account to my contacts to see if that will resolve the issue. I'm also going to contact fastmail. Thanks for checking.
Photo of Antonis Lamnatos

Antonis Lamnatos

  • 37 Posts
  • 2 Reply Likes
Did you get any response from Fastmail? Which address did you contact so I can try too?
(Edited)
Photo of Antonis Lamnatos

Antonis Lamnatos

  • 37 Posts
  • 2 Reply Likes
I'm getting sort of the same problem, but with the newsletter functionality. I've set Fastmail to forward my newsletters to my Newsblur email and nothing appears. Forwarding to other email accounts works fine.

Strangely enough, I've forwarded an email manually to my Newsblur account and it appeared. 

My Fastmail email also ends in '.fm'
-- NORMAL --
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Hey Antonis, do me a favor and forward one of the newsletters you expect to have received to samuel@newsblur.com. I can check it against my logs to see where it ended up.