Feed incomplete, disappears randomly

  • 2
  • Problem
  • Updated 3 years ago
My feed for Ars Technica has disappeared a couple times today. It was gone when I first opened NewsBlur this morning, so I re-added it, but it disappeared again within a few minutes. I re-added it and it's there for now but we'll see if it sticks around, although I cannot figure out how to re-order it back to the top of my feed list (the "organize sites" functionality does not seem to apply the sorting to the list once the popup exits, and there is no way to manually re-order them that I can find).

Furthermore, after re-adding it, only 10 items are being displayed despite there being quite a few more in the feed (at least 20).
Photo of John

John

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
What's the newsblur.com/site url of the feed when opened on the web? I need to know which Ars Technica you're using, because this one works fine: http://www.newsblur.com/site/6223925/ars-technica
Photo of John

John

  • 3 Posts
  • 0 Reply Likes
This morning newsblur appears to have everything that is currently listed in the feed. Deleting it and re-adding it also appears to show the full feed, so I'm not sure what was going on yesterday when it only loaded half the feed. It has also not disappeared again since the two instances yesterday. So it looks like those issues are no longer present.

There is one thing that doesn't line up between the raw feed and NewsBlur's view though. The third item down (right now, which will obviously change over time) appears in NewsBlur as:

"Echoes of Amazon? Apple reportedly working on hardware for Siri"

However, the raw feed has the title for this item as:

"Apple said to open up Siri with SDK, debut an Amazon Echo competitor"

The text "Echoes of Amazon" does not appear anywhere in the raw feed's full text. I am not sure where that title would have come.

This item appears this way in the Ars feed you linked as well as the version I am using under my account.
(Edited)
Photo of Darren Kay

Darren Kay

  • 68 Posts
  • 19 Reply Likes
Just noticed Ars Technica has been removed from one of my groups?
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes