Feed url replaced on add (I think)

  • 1
  • Problem
  • Updated 8 years ago
Hi,
when I add Gamespot podcast feed http://www.gamespot.com/misc/podcast/... it seems to always add site's main feed instead (most likely http://www.gamespot.com/rss/game_upda... ). It's unexpected at least but my actual problem is that (because of this?) I was unable to figure out how to add the podcast feed itself. I use (the obvious) Add sites and folders - Add a new site, manually, not any of the available import options.
Thanks for your time (and the app :) )
Photo of tewoharu

tewoharu

  • 5 Posts
  • 1 Reply Like
  • not that concerned (mostly puzzled)

Posted 8 years ago

  • 1
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Yeah, some feeds are aggressively reduced down to a single feed, but in this case, it seems that they are not separate feeds. I'm going to be building a feed detail dialog that will allow you to fix this, but for now, I'll have to fix it manually.

Try adding the URL with a ? at the end.
Photo of tewoharu

tewoharu

  • 5 Posts
  • 1 Reply Like
Appending '?test' solved it; just '?' still replaced the url. Thank you!

Related: I expected to see the feed url somewhere in its Statistics, but I think it's only "accessible" in OPML export..
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Yeah, I haven't really exposed it since I had always intended to make a neat feed information dialog, complete with all the duplicate addresses, ability to mark an address as incorrect, and to repair the address yourself (moderated, of course).