Feeds misbehaving after sites changed web host

  • 1
  • Problem
  • Updated 8 years ago
Two of the sites I have on my feeds have changed their web host. Since then, the feeds are not loading. It keeps pointing to the old web host when I retry fetching and parsing. These two sites are www.poppystvincent.com and www.devlinoneill.com. The rss feeds that I want to load on these sites are:

http://www.poppystvincent.com/comment...
http://www.devlinoneill.com/?feed=com...

I can load these sites on my browser. Just can't get the feeds to work on NewsBlur.

Thank you.
Photo of Mindy

Mindy

  • 18 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
I have a branch in progress that is meant to address these kind of issues. It's not ready yet though, so I'd be happy to fix these by hand.

After trying to fix them, I noticed they both point to a Bluehost Account Suspended page. We'll have to wait until they're back in service.
Photo of Mindy

Mindy

  • 18 Posts
  • 0 Reply Likes
Hi, the sites are now with Host Gator. They changed web hosts. I think the DNS is still pointing to the old IP address. I can load the websites when I use Open DNS. Thanks.
Photo of Mindy

Mindy

  • 18 Posts
  • 0 Reply Likes
The first site is now loading in Newsblur but the second (http://www.devlinoneill.com/?feed=com...) is not. When I try adding the feed, it doesn't come up at all.
Photo of Mindy

Mindy

  • 18 Posts
  • 0 Reply Likes
Just letting you know that I've managed to add the feed by appending a '?' to the URL. i.e. http://www.devlinoneill.com/??feed=co.... It's working properly now.

Thanks for your help. :D

P.S. I really do like NewsBlur.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Glad to hear it worked out. I plan to make the switching of addresses much easier soon by letting you just change the address yourself. Until then, tho sis unfortunately the best way to change addresses.