In one folder just a few sites are shown - reinstallation or relogin did not fix it. On the web everything is fine.

  • 1
  • Problem
  • Updated 2 years ago
I have a large number of feeds in one folder. Using the Web-UI all feeds are shown.
Once I use the Android app which is my main use case, only about 10 of the feeds from that special folder are shown.
I tried uninstalling, reinstalling, deleting app data all to no avail.
I've got the app version 4.9.0 from the Play Store, a recent Android 6.0.1 phone and a premium account since a few years.

This issue really bugs me and but I would actually like to keep the pro account.
Photo of Johannes T

Johannes T

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Josh Sled

Josh Sled

  • 123 Posts
  • 36 Reply Likes
Is the web ui in "show all sites" mode, and the Android app in "show only unread sites" mode?
Photo of Johannes T

Johannes T

  • 3 Posts
  • 0 Reply Likes
This is not the case. Both are in "unread only" mode. Even in "show all sites" mode the app does not seem to show all sites that are added and visible in the web app.
Photo of ojiikun

ojiikun

  • 475 Posts
  • 62 Reply Likes
Do you have nested folders or feeds that appear in multiple places?  There are some very occasional differences with how folders work between the web and other clients that might be acting up.  If you can share your username (either here or by emailing Sam) we can have a look.
Photo of Johannes T

Johannes T

  • 3 Posts
  • 0 Reply Likes
The folder has subfolders. There might be feeds that appear in multiple folders, mostly due to misconfiguration on my side.
I've emailed Sam the username.
(Edited)