More details for "There was a problem fetching the feed from this URL"

  • 3
  • Problem
  • Updated 7 years ago
I've added my own blog to NewsBlur and I get this error fairly regularly. I can reproduce it every time I hit "Parse this RSS/XML feed" in site settings.

Since this is my own website, I'd rather like to know what it is I should be fixing. W3 feed validator says my feed is valid.
Photo of romkyns

romkyns

  • 44 Posts
  • 2 Reply Likes

Posted 7 years ago

  • 3
Photo of romkyns

romkyns

  • 44 Posts
  • 2 Reply Likes
Nothing?
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Sorry! I'm on vacation all this week. I'll have a chance to handle support next week.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Also, what's the URL?
Photo of romkyns

romkyns

  • 44 Posts
  • 2 Reply Likes
Ah, sorry to bother you on your vacation! I'll email you the link to s...l@newsblur.com for when you're back to work.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
I would love to provide more details. In fact, I have the details, but it's quite a bit of work to move them up to where you can see them. Sometimes the issue isn't so easy to understand, sometimes it's just that no RSS feed was found on the website. If it is taking a super-long time, then it's almost undoubtedly timing out, which happens to an unfortunately high number of feeds (in any given 5 minute period of the day, about 4,500 feeds are fetched, and between 30-40 time out).