Feed becomes deselected when highlighting story

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
Issue:
Feed becomes deselected when highlighting.

Steps to reproduce:
Open story view
Have unread only turned on
Highlight text in the story
Feed goes "blank" aka no selected feed
Story is gone as it has been marked read
Photo of rmpratt1

rmpratt1

  • 8 Posts
  • 0 Reply Likes
  • fustrated

Posted 5 years ago

  • 2
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
I can't reproduce this. Can you upload a full browser screenshot of it happening? (Preferably right before it happens)
(Edited)
Photo of rmpratt1

rmpratt1

  • 8 Posts
  • 0 Reply Likes
Here are the screen shots. This instance is on chrome, but I have confirmed this behavior on Firefox and on two different computers.

This is prior to selecting text:


Text selection:


Just after letting go of the mouse button:
(Edited)
Photo of rmpratt1

rmpratt1

  • 8 Posts
  • 0 Reply Likes
Both computers were Mac's, I have not tried a windows machine yet.
Photo of rmpratt1

rmpratt1

  • 8 Posts
  • 0 Reply Likes
I just tried this on a Windows 7 VM and it does not seem to manifest on that machine.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Bingo, it's filling in the search field with something. Do you use a password manager? LastPass was doing something like this before.
Photo of rmpratt1

rmpratt1

  • 8 Posts
  • 0 Reply Likes
Going incognito stops it and I do use last pass, so looks like you are on to something.
Photo of BilliamJ

BilliamJ

  • 10 Posts
  • 0 Reply Likes
I've been having the same problem, with Firefox and Chrome on 2 different machines. If I just hover over the feed the item is marked as read. I tried in Firefox private browsing and duplicated it there also. I'm not using a password manager on the work machine