Newsblur does not appear to be receiving pubsubhubbub notifications for a particular feed.

  • 2
  • Problem
  • Updated 7 years ago
Hi,

Feed for Q4TD: http://q4td.blogspot.com/feeds/posts/...

I don't think Newsblur is receiving the pubsubhubbub notifications for updates to this feed. The feed receives a new post every weekday at 4pm Melbourne/Australia (6am UTC) time however posts often do not appear at Newsblur for a day or two (probably as part of the supplemental check every 43 to 54 hours.)

Any way to re-subscribe the feed to the pubsubhubbub server? (Which is http://pubsubhubbub.appspot.com/)

Thanks.

E.
Photo of ecognito

ecognito

  • 21 Posts
  • 5 Reply Likes

Posted 7 years ago

  • 2
Photo of ecognito

ecognito

  • 21 Posts
  • 5 Reply Likes
Does not appear to have received notification today.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
It's them, not me. Right-click on the feed and go to Statistics. You'll see the PuSH lease expiration at the bottom right. So the feed isn't fulfilling it's expectations. Insta-Fetching the feed will force a PuSH re-lease, which should fix it. NewsBlur will also auto-detect a lost connection and re-connect after a few days.
Photo of ecognito

ecognito

  • 21 Posts
  • 5 Reply Likes
Thanks for the info. I can see the lease now after doing an Insta-Fetch. Hopefully it is righted. Ta.
Photo of ecognito

ecognito

  • 21 Posts
  • 5 Reply Likes
Looks like it worked today. Thanks for the info!