No preview pane?

  • 2
  • Question
  • Updated 8 years ago
Is there a way to turn off the preview pane until I click on an item in a feed? With it auto-enabled, it causes the first item in a feed to be automatically viewed, even if I don't necessarily want it to.
Photo of gms8994

gms8994

  • 22 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
What happens is that when you mouse over the Feed/Original view, the story underneath your mouse is marked as read. A good fix is to lock the story indicator line (that little red triangle nub on the left side of the Feed/Original view that is following your mouse). If you lock it, it won't activate until you either scroll, or click on a story. You can also hit j/k/up/down and that will also mark the story as read.

If you're on the Story view, then the first story is being opened. That's the way it's gotta be. The inverse case of no story showing up in much more glaring.
Photo of lhagan

lhagan

  • 31 Posts
  • 11 Reply Likes
I get why it does the auto-preview, but I'd also prefer to turn it off.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
I don't understand, what do you mean by auto-preview? What view is this?
Photo of lhagan

lhagan

  • 31 Posts
  • 11 Reply Likes
Maybe preview's the wrong term. But just as the original poster stated - if I select a feed or "Everything," all the stories show up in the Feed view, one after the next (like in Google reader). I don't use this mode: instead, I select items in the stories list to read the items one at a time. I'd just rather the Feed view remain blank until I select something. Not a big deal, though, I just ignore it as-is.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Ohhhh! I support this. Go to Preferences and turn on "Only a single story at a time". Does that work? A number of users have requested this feature, so I built it a while ago. Let me know if it can be improved.
Photo of lhagan

lhagan

  • 31 Posts
  • 11 Reply Likes
Either we're misunderstanding each other or it's not working properly. When I toggle that setting, the only difference appears to be the appearance/disappearance of the orange arrow that follows the mouse around. In show single story mode, all the feed items are still there in one long list. I was expecting the feed pane to be blank until I clicked on a story in the list.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Yeah, I show all the stories until you click, for previewing purposes. I don't use that feature, so I'm not sure why you wouldn't want to see anything. But when in that mode scrolling and moving your mouse do not trigger a mark_story_as_read, so it's effectively the same thing.