None of my Feed are updating

  • 223
  • Problem
  • Updated 6 years ago
Noticed this a couple of hours ago on my Nexus 7 tablet & now on my desktop, none of my feeds have updated now in over 2 hours. Considering the number of feeds I have it's usually always have 10+ stories in it and I'm only showing 8 which are unread from a Followshoes which I have not marked as read.
Photo of BilliamJ

BilliamJ

  • 10 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 223
Photo of Joseph Paradis

Joseph Paradis

  • 1 Post
  • 0 Reply Likes
I am having the same problem since about six o'clock yesterday evening, Eastern Time.
Photo of michael johnson

michael johnson

  • 38 Posts
  • 1 Reply Like
same problem here. no updates.
neither here or on my feeds... :-)
Photo of Darren Kay

Darren Kay

  • 68 Posts
  • 19 Reply Likes
Guess we have to wait for the U.S. to wake up?
Photo of bce

bce

  • 5 Posts
  • 1 Reply Like
I'm having the same problem on tablet and phone (ios) and desktop. It appears as if all my feeds are getting marked as read without ever showing them.
Photo of jonaz

jonaz

  • 5 Posts
  • 0 Reply Likes
Same issue here...
Photo of Ron Lauzon

Ron Lauzon

  • 1 Post
  • 0 Reply Likes
Slashdot seems to be updating.
Many of my feeds are updating, but not showing as having new items.

But here's something interesting. When I adjust a feed to be "All" instead of "Newest", if the feed hasn't been updated in a while, it shows no items. It's not until I change the sort to be "Newest first" do I see any items. Turning the sort back to "Oldest" shows no items again.
Photo of onkelpuck

onkelpuck

  • 34 Posts
  • 6 Reply Likes
I am having a nice and quiet morning this side of the Atlantic :-)
Photo of Vasily

Vasily

  • 14 Posts
  • 1 Reply Like
:(
Photo of Matt Infante

Matt Infante

  • 2 Posts
  • 0 Reply Likes
Same here. No updates for 10+ hours.
Photo of Barbara Riemer Buehring

Barbara Riemer Buehring

  • 1 Post
  • 0 Reply Likes
My feeds not updating either
Photo of rolli

rolli

  • 39 Posts
  • 2 Reply Likes
Same here. No updates for 10+ hours.
Photo of mikolajek

mikolajek

  • 19 Posts
  • 2 Reply Likes
Yep, the engine seems to be down - both browser and iPad apps are dead...
Photo of Shawn Van Dusen

Shawn Van Dusen

  • 1 Post
  • 0 Reply Likes
Same. No updates for hours.
Photo of claudius.moeller

claudius.moeller

  • 1 Post
  • 0 Reply Likes
No updates here either...
Photo of Alvin Ashcraft

Alvin Ashcraft

  • 23 Posts
  • 2 Reply Likes
Mine haven't been updating since about 4pm EDT on Wednesday.
Photo of Bill - K4GDR

Bill - K4GDR

  • 1 Post
  • 0 Reply Likes
Same issue ... no feeds updating.
Photo of Matthew Holmes

Matthew Holmes

  • 4 Posts
  • 0 Reply Likes
Mine are down as well. I weep! Alas, our terrible fate. Support, pray fix our woe!
Photo of Ben Levine

Ben Levine

  • 3 Posts
  • 0 Reply Likes
Also having the same issue.
Photo of Alexey Anisimov

Alexey Anisimov

  • 21 Posts
  • 0 Reply Likes
I think we should stop spamming here as it's obvious that problem is global and just patiently wait for Samuel to fix it.
Photo of Alessandro Mastrorilli

Alessandro Mastrorilli

  • 5 Posts
  • 0 Reply Likes
Yep! If only Sam give us a feedback about it...
Photo of jestyn

jestyn

  • 4 Posts
  • 0 Reply Likes
it's still before 6am Pacific Time
Photo of Tazio

Tazio

  • 37 Posts
  • 7 Reply Likes
Newsblur is still allowing you to download the OPML file, so I just signed up for Feedly. Blech! Samuel, please fix this, Feedly looks like it was designed by children.
Photo of Ken

Ken

  • 90 Posts
  • 12 Reply Likes
The odd thing is that it's not totally dead. Occasionally, when clicking around on All Site Stories and All vs. Only Unread and other settings, a feed or two will suddenly show a few unread items. After viewing them, the whole thing goes silent again. Peculiar behavior.
Photo of geoffwood

geoffwood

  • 48 Posts
  • 3 Reply Likes
It does seem to be operating on some level. I can manually select a feed from the "All Feeds" list and it will show unread items sometimes, other times only after an "Insta-fetch" but even after downloading the unread items the unread count doesn't update. BUT, if I then close the browser and restart, the unread counts seem to update and are correct in the browser and in the Android App. Beyond weird.
Photo of jestyn

jestyn

  • 4 Posts
  • 0 Reply Likes
Some bits working for me too - was able to add a feed and it found the last 10 entries successfully.
Photo of Ken

Ken

  • 90 Posts
  • 12 Reply Likes
I tried the iPad version just now. The "All Stories" left nav button seemed to work. It delivered some stories and then on subsequent drags of the bar, it says it's loading.

The odd thing is that the top of the bar says 0 unread and 1030 green stories. That's odd because I don't use training and almost never have any green stories. It would seem that counting is what is broken.
Photo of Tyler Smith

Tyler Smith

  • 1 Post
  • 0 Reply Likes
super broken :(