Saved story view in list mode not expanding to fit the entire item.

  • 1
  • Problem
  • Updated 5 years ago
I'm seeing a disconnect between the "list" view within my normal feeds and the "list" view within the saved stories section. When browsing stories in my feeds the individual items will open (expand) to allow viewing of the entire item. The saved stories section however, seems to expand the viewing area by a set amount and does not have scroll ability. The end result is that the same item viewed within its feed is fully visible where as that item viewed in the saved stories section is cut off.

Browser: Chrome v31.0.1650.63
OS: Win 8.1
Photo of Dval

Dval

  • 92 Posts
  • 16 Reply Likes

Posted 5 years ago

  • 1
Photo of Dval

Dval

  • 92 Posts
  • 16 Reply Likes
So when i went to get the Chrome version number I noticed an update was waiting. I applied the update and now all is well.

Chrome v32.0.1700.76
Photo of Dval

Dval

  • 92 Posts
  • 16 Reply Likes
Ahhh nuts. Well the unwanted behavior is back again. Not sure what I did to trigger it though. Looks like the update was not the answer
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Man, I can tell this bug is going to be a doozy. I actually fixed this, as it happened during development. But it seems that the fix doesn't cover this case. I'm going to hazard a guess that this story is mainly a short one with a big image? Can you post a screenshot?
Photo of Dval

Dval

  • 92 Posts
  • 16 Reply Likes
You nailed it. I have a lot of feeds from art sites so I'm sure if that is what displays the error best I'm going to see a lot of it.

http://i.imgur.com/SqGAMya.png



http://i.imgur.com/DqlCUOk.png

Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Good news, I just found this and fixed it. It had to do with the Text view. Although, oddly, now that I'm taking a second look at your screenshots I'm noticing that you're on the Feed view. But let me know if this still happens. If it does, I know where to look.
Photo of Dval

Dval

  • 92 Posts
  • 16 Reply Likes
Uh oh, my feed view still gives me the same result but if I switch over to the "text view", which I never use, one item loads in the frame for any story I select.

Update: In text view the behavior of loading the same data for each item seems to only be when I am opening an item i generated via Yahoo Pipes so that may be something I did wrong there.

Back to the issue at hand. I do still see the unwanted behavior in feed view. Maybe I should re-log or close Chrome?
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Awesome, I figured it out thanks to your screenshots. Deployed!