The 'Mark all as read' button doesn't seem to work properly any more.

  • 7
  • Problem
  • Updated 7 years ago
Steps to repeat:
Open any thread with more than one unread story, (which view you're in, or which order doesn't matter).
Press 'Mark all as read'

Expected - that all of the unread stories are marked as read.
Actual - Nothing

If you double click on the button, it does actually mark everything as read, but it also opens the homepage of the story (in a new tab).

Browse - Google Chrome 21.0.1180.83 m on Windows 7
Photo of Will

Will

  • 26 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 7
Photo of Chuck

Chuck

  • 42 Posts
  • 0 Reply Likes
To clarify, this is the 'Mark all as read' button that appears when you hover over the area that is above the list of stories (below the reading pane on the right side). I've seen this in FF 15 as well.

In the meantime, I've been using the keyboard shortcut Shift+A or using the 'Mark as read' item in the menu (from clicking the triangle to the left of the feed name).
Photo of jjhayesiii

jjhayesiii

  • 1 Post
  • 0 Reply Likes
I've been experiencing the same issue on my touchpad...figured it was just due to the quirkiness of the platform. I've confirmed the same behavior in chrome 21.0.1180.83 on win 7 x64.
Photo of John Saccoccio

John Saccoccio

  • 7 Posts
  • 0 Reply Likes
I'm having the same problem. Haven't posted because I assumed everyone was going to run into it and it would be fixed quickly. I'm on Firefox 15.
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
Whew, fixed that. Sorry about the lapse. It happened because I fixed right-clicking, in the process breaking the mark as read button. You can also use shift+a to mark as read (as well as the menus).