These characters displaying in the text: Â

  • 2
  • Problem
  • Updated 3 years ago
In text view, on a few feeds, these display...  Â
Can't figure out their in place of or why their showing up...
Thanks for the help!
Photo of erdstyle

erdstyle

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Valentin Beslouin

Valentin Beslouin

  • 5 Posts
  • 0 Reply Likes
I also have the same issue this of course only happens with special characters. However there is no issue in feed mode.

Hope this help
Photo of erdstyle

erdstyle

  • 5 Posts
  • 0 Reply Likes
Yes, unfortunately feed view rarely shows enough of a posts content. I never use it!
Text view is the only way!
Really hope a fix is on the way...
Thx
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
So this definitely shouldn't be happening. I just introduced a change by a NewsBlur user, about a month back. Is that when this started? Can I have the newsblur.com/site/<id> url for the feed?
Photo of Valentin Beslouin

Valentin Beslouin

  • 5 Posts
  • 0 Reply Likes
Photo of erdstyle

erdstyle

  • 5 Posts
  • 0 Reply Likes
Not seeing it on any now expect:
http://in5d.com/feed/
http://www.wakingtimes.com/feed/
Thanks!
Photo of lumpysimon

lumpysimon

  • 4 Posts
  • 0 Reply Likes
I've noticed this quite a bit in Feed view (my preferred view) recently, e.g. 
‘Pivot’ has become passĂŠ, but itâ€TMs much worse to assume that distribution will solve something core to your product that isnâ€TMt working.
From: http://wptavern.com/wordpress-contributors-look-for-a-path-forward-for-the-wp-rest-api

Site ID: https://newsblur.com/site/25231/wordpress-planet
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
I'm working on a deep upgrade that may change this. I recommend coming back in a few days to let me know if it's fixed or still an issue. It looks like this may have to do with how feeds are downloaded (and somewhere they are being decoded incorrectly).
Photo of lumpysimon

lumpysimon

  • 4 Posts
  • 0 Reply Likes
Thanks Samuel, I'll keep an eye on that feed in particular and let you know if I notice any difference.
Photo of erdstyle

erdstyle

  • 5 Posts
  • 0 Reply Likes
Awesome!
Thx
Photo of Samuel Clay

Samuel Clay, Official Rep

  • 6514 Posts
  • 1474 Reply Likes
These unicode issues should now be taken care of. Only stories that come in after today will be fixed, but it's possible some older stories are fixed as well.

If you spot anything amiss, please let me know the newsblur.com/site/FEED_ID url of the site so I can investigate. Thanks for reporting this!
Photo of erdstyle

erdstyle

  • 5 Posts
  • 0 Reply Likes
Photo of Pavol Boles

Pavol Boles

  • 5 Posts
  • 0 Reply Likes
Hi,

same here:

https://www.newsblur.com/site/3494757...

Feed mode OK, text mode, jibberish only.

Regards.
Photo of jesusgg

jesusgg

  • 7 Posts
  • 0 Reply Likes
Hi! Also same on here (only Text-Mode): https://chess24.com/es/informate/noticias.rss
Photo of Valentin Beslouin

Valentin Beslouin

  • 5 Posts
  • 0 Reply Likes
Hi,

It's back again for me as well. However the text is good in feed mode but not in text mode.

http://www.frandroid.com/marques/samsung/383053_charge-rapide-etait-a-lorigine-explosions-galaxy-not...