Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Copy-paste suddenly stopped working

Hello, I've been using this app for years with little to no problems and 0 problems copying/pasting handwriting with the lasso tool.

All of a sudden (as in I was able to one moment and could not the next time I tried) I held down the lasso tool in order to paste and all that appears now is "add text" or "add item"

When i copy/cut/remove/use any of the other lasso features I have no problem but when I hold down the tool to paste, the option simply stopped showing up.

I have looked through the other questions and have been using the "add element" feature while the paste does not work as a temporary solution. However, I have the most updated app and device and neither were updated in between this feature working and it no longer working.

I have tried restarting my device, force stopping metamoji, deleting and reinstalling the app, clearing my cache, clearing my clipboard on my device, and googling just about everything else I can, please help?

My device is a Galaxy tab A with S pen, android version 8.1.0 and I am running metamoji version 3.1.13.0
1 person has
this problem
+1
Reply