NS7II scratching issues

I was practicing scratching on my NS7II; I loaded up the sample to scratch, went to town practicing (without hitting play), and all of the sudden I lost control of the controller (track was advancing and no way to stop it). I shutdown everything and started over. Problem came back (this time track went into reverse, still no way to stop it). I had a crazy idea, turn off the platter motors. It seems to have remedied the problem. I have yet to practice with the motors ON and while the song is playing.
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello David,

    Thanks for posting. What are your computer specs again? I remember you indicating your on Windows 8, correct? Try a 2.0 USB port instead of 3.0. I'd like to see if your symptoms persist. Also, make sure you have driver version 2.9.55 installed - http://www.numark.com/images/product_....

    Computer Name:
    Processor:
    RAM:
    Hard Drive:
    Operating System:
    • view 17 more comments
    • Yes and no. There is no real way to turn it off. I did the suggested optimizations posted in this thread with slight change. Instead of changing the Max to 100%, in regards to the power settings, I set it to 98%. I found an article online that suggested setting the Max to anything but 100%; in the power setting profile, in lieu of an ability to turn off the Turbo. I have done some scratching, but nothing I would consider a test run to see if it worked. Try it out
    • This comment was removed on 2014-12-17.
      see the change log
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited