I’m frustrated

Recordings are skipping

how do I stop the music from skipping while recording.
1 person has
this question
+1
Reply
  • Hi Dereck,

    Thanks for posting. If you are experiencing looping or audio skipping please try the following recommendations.

    Recording audio is very sensitive process and requires most of your computers power to process audio smoothly. Make sure you limit all the programs and applications you are running. It is recommended to temporarily disable anti-virus software when recording audio. For more tips on optimizing your computer for Audio recording please visit this link - Optimizing Your System, Improving Performance, and Managing Latency

    Hope this helps! Let me know if you have any other questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly