I’m very concerned!

Can login to OC and see all of the available courses, but when I click on them, none of them will open

I am an administrator. I can access OpenClass and the dashboard opens showing all of my courses in the left hand column. HOWEVER, when I try to open any of them, I am simply returned to the Dashboard Home Screen. I have tried everyting. I've opened the "Admin" and tried launching an individual course from there. Same thing happens, the Dashboard opens, not the course I am trying to launch.

I have tried using another browser (in fact two of them) and the same thing happens.

I have cleared my cache, shut down, and rebooted from scratch, the same thing still happens.

I have tried logging in using the access of a "fake" Jane Doe account I set up . . . same thing happens. The courses she is currently "enrolled" in shop up in her dashboard, but none of the courses will open when they are selected from the left column course menu line.

WHAT IS GOING ON?!? Students are in the middle of taking a final exam and starting a new course and I am starting to receive personal emails from very frustrated students?!?

Please get back to me ASAP so we can move forward with the next course and complete the first one.

Thank you for your prompt review of this issue.
5 people have
this question
+1
Reply