Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Account URLs: Facebook and Blogspot

i can't connect with Facebook, it keeps saying that the ID is 1.1 and that i need it to be 2.0. help?
1 person has
this question
+1
Reply