Miro download files are stuck at "starting up" ?

  • Question
  • Updated 4 years ago
hello,
Miro used to work fine, but a few days ago it stopped downloading. The downloads just say "starting up". Also, both seeders and leechers says -1 ? I already shut of my firewall. Doesn't work.

Please help me?
Thank you
Photo of mini-chanM

mini-chan

  • 1 Post
  • 0 Likes
  • Sad

Posted 4 years ago

  • 22
Photo of wiekusW

wiekus

  • 1 Post
  • 2 Likes
Miro used to work fine, but a day ago it stopped downloading. The downloads just say "starting up". Also, both seeders and leechers says -1 - I Doesn't work.

Please help me?
Thank you
Photo of Evan Schloss

Evan Schloss

  • 1 Post
  • 2 Likes
Same problem here. It says no connection for me.
Photo of ZeroZ

Zero

  • 1 Post
  • 1 Like
Yeah, I just got version 3.0.3 on my new computer and it's giving me the same problem. Used to work fine on my old one though.
Photo of Gregory PearsonGP

Gregory Pearson

  • 1 Post
  • 0 Likes
I have re-installed the earlier Miro 3.0 version and the start-up problem continues. Whatever they have done with 3.03 version seems to have affected all of the earlier versions as well.
Photo of Jo Neale

Jo Neale

  • 2 Posts
  • 0 Likes
How did you re-install the older version. I've had the same problem, but I now also can't load pirate bay when selecting it from my sidebar
Photo of ticia.purcellT

ticia.purcell

  • 1 Post
  • 0 Likes
I'm getting "retry, no connection" or "error - timeout" and no new feeds are showing up as avail. glad it's not just me.
Photo of marika.galeM

marika.gale

  • 1 Post
  • 0 Likes
I am also getting the "no connection" or "error-timeout" messages. I had one great day of use of Miro... now nothing!
Photo of Xsif GuruXG

Xsif Guru

  • 1 Post
  • 0 Likes
It seems a problem of miro itselves. Try to download your torrent not in Miro, but download it through internetexplorer. When you download this torrent in internetexplorer, Miro starts up itselves, wait a while and the download starts up again, I tried it with 3 torrents now and it works.

Good luck,
Xsif-guru
Photo of DrakeD

Drake

  • 1 Post
  • 0 Likes
I have this problem as well. I went to the site I was trying to get it from (Pirate Bay), and it still doesn't work. I just got Miro and I can't download anything. I have tried 6 different files and none of them go past "starting up". The first time this happened, I waited an hour for it to start. Some people with the same file claim it took them only 4 minutes.
I'm doing it on an Inspiron 1720 Vista with 28 spare GB...
Photo of

  • 30 Posts
  • 0 Likes
I have the same problem occasionally, so I just restart miro and my router/modem.
Photo of /təˈloʊfi/

/təˈloʊfi/

  • 1 Post
  • 0 Likes
I have the same problem using Miro 3.5 on Ubuntu 10.10. The pattern is as follows: For a few seconds, the download speed increases to a moderately high level, and then decreases again, asymptotically approaching zero, when it changes to a perpetual “starting up”. Perhaps that’s just some sort of inertia, and the transfer really breaks off more sharply. The number of seeders and leechers is displayed in my case. Also seeding seems to work normally; I sometimes had a ratio of over 10.

When I pause and restart the download nothing happens, but if I pause it, close and reopen Miro, and restart it, the aforementioned pattern repeats.

With Transmission, I can download the torrent (http://ewheel.democracynow.org/rss.xml) without a problem. I have no firewall, all ports are forwarded, and I also tried rebooting my router several times to no avail.

Btw., lots of unit tests fail on my machine and pycurl was missing as a deb dependency; I installed it after the import caused an exception.

Edit: I think the problems started only after I upgraded to Ubuntu 10.10. Included in the upgrade was an upgrade of python-libtorrent: python-libtorrent_0.14.10-1_i386.deb to python-libtorrent_0.15.4-0ubuntu1_i386.deb. (As well as thousands more. ^^) Perhaps it has something to do with that.
Photo of dirvin12D

dirvin12

  • 1 Post
  • 0 Likes
I have the same problem as mini chan. I have restarted my router, computer, miro, nothing works. If i try to download it straight from the site it doesnt work either.
Photo of PlaceholdP

Placehold

  • 6 Posts
  • 0 Likes
If you are on windows, Try flushing the DNS, this will determine if data is stuck or if there is a fault with the program.

Open CMD, Type

ipconfig /flushdns

Then hit enter (Should be a similar version for MAC but not sure)

Restart the program, also try downgrading to version 3.0, I downgraded and all of my issues have been resolved.