I’m confused & frustrated

Add Analytics account: "Couldn't connect: check user/pass" (I did!, still not working!)

I just purchased Ego, and am trying to add a Google Analytics widget, with no success.

I first tried using my main Google Analytics account, which I have setup with a Google Account that uses my Google Apps email address. Upon entering the label/username/password, and moving on to selecting the Site, I get a message "Couldn't connect: check user/pass." Needless to say, I have checked (and triple checked) each and they are entered properly.

Thinking that the use of the Google Apps email/Google Account might be causing difficulty, I tried to use another Google Analytics account that uses a traditional Gmail address Google Account. Again, same error, and have re-checked name/password many, many times.

Several times as I was trying these different accounts, I closed/reopened the app, thinking that might help. It didn't. I turned off and then restarted my iPhone. That didn't help either. At this point, I deleted the app, reinstalled, and tried all of this again, with no luck.

Any ideas?

(my passwords are alphanumeric, and both are 13-16 characters long, if that helps the troubleshooting)

thanks
19 people have
this problem
+1
Reply