Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Mint 2.17 + Ego Helper Pepper 1.02 + Ego 1.3.2 gives "Is the Pepper installed? Error"

I just upgraded my Mint to 2.17, and since then I've been getting "Is the Pepper installed?" "Error" in Ego. I have uninstalled and re-installed the Ego Helper Pepper (v1.02), and have ensured that the permissions allow PHP execution, but I still get the same error.

Have you tested compatibility with Mint 2.17?
2 people have
this question
+1
Reply