I cannot reset my password. So I don't have access any more.

I signed up using Twitter.
It worked weel a few times.

Now doing it again I have the error message "the request token is invalid"

I tried to sing in via the "LOGON" button but without succes.
I tried to change my password using the button to do so, but is does not help.
I tried to create my account back but the error message that my email adress is allready in use appears

So still no access any more

My email is
Bisterph@hotmail.com
1 person has
this question
+1
Reply
  • Hi,

    Let me see if I can help. Please try these steps:

    1) To rule out a bad build that had some twitter login issues you will need to delete the Pinweel app and download latest version from app store.

    2) After you have a fresh new copy of app on your phone try to login via twitter like you have done in the past.

    3) If that doesn't work then goto: app.pinweel.com/login

    4) follow the instructions for TWITTER login

    5) After you have changed your password successfully then go back to the app and login via twitter again.

    If none of this works please let me know and we can debug this further.

    Thanks and sorry for the inconvenience.

    -James
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly