Large portable Prezi keeps crashing

  • Problem
  • Updated 3 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

Hello!

Okay, so I've been working on a Prezi for a while now - it is quite big. Very image-heavy but no video, sound or animated content, and just over 100 frames. The .zip that it exports is around 190MB.

We have been working for a client so throughout building the Prezi I have been exporting it incrementally and sending the portable Prezis through to show progress. They have always been able to open and view the files up until now. Today when they tried to open the most recent export it crashed and froze up their machine. We thought it was a problem with Dropbox corrupting the file but when we opened it from a disk the same this happened. Could this be a hardware issue?
Photo of Jessica WedepohlJW

Jessica Wedepohl

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of Rick

Rick, Champion

  • 590 Posts
  • 33 Reply Likes
Photo of Jessica WedepohlJW

Jessica Wedepohl

  • 3 Posts
  • 0 Reply Likes
Hi Rick, already saw that :P I wouldn't be posting here if I hadn't Googled around a bit first. None of the individual files in my Prezi are larger than 2MB.
Photo of John

John, Official Rep

  • 6698 Posts
  • 423 Reply Likes
Hi Jessica Wedepohl,

A lot can depend on the equipment you are using and thats sounds like quite a hefty Prezi - so maybe all the images and content combined are using up all the computers resources. If you can still gain access to the online version I would suggest making a copy and trying to resize some of the content (as Rick suggests). In fact just try removing some of the content to see if this is a temporary fix for you. If you still have any problems please send me the URL and I can take a look for you.

hope this helps

cheers

John
Photo of Rob ORO

Rob O

  • 4 Posts
  • 0 Reply Likes
am having the same issue... my Prezi files, when sent as a portable, open on all MACS, but do not run on PCs.. can someone let me know, and i can send them the link to it. The Prezi is 225 mb as there is video, and it runs perfectly fine.. but not sure why it crashes on every single pc... we tried on 5 different pcs with 5 people who don't work for the same organization
Photo of avi shavit

avi shavit

  • 1 Post
  • 0 Reply Likes
+1 having same problem here, only my portable prezi is only 58 MB.
Prezi works on Mac and IPad, and crashes on PC with no error reported or nothing.
This is very weird and uncomfortable, please help...
http://prezi.com/g-gtv6ol0pfx/est/
Photo of Rob ORO

Rob O

  • 4 Posts
  • 0 Reply Likes
i had this issue, the issue was some of my graphics were outside the normal resolution size.. even by 1 pixel. now, that being said this worked on a mac, and viewing even online via mac, but would crash when viewed on a pc.. or launched on a pc.

it probably has to do with the pixel size of any images within the prezi.. mine did.
Photo of Rob ORO

Rob O

  • 4 Posts
  • 0 Reply Likes
i had this issue, the issue was some of my graphics were outside the normal resolution size.. even by 1 pixel. now, that being said this worked on a mac, and viewing even online via mac, but would crash when viewed on a pc.. or launched on a pc.

it probably has to do with the pixel size of any images within the prezi.. mine did.
Photo of Jessica WedepohlJW

Jessica Wedepohl

  • 3 Posts
  • 0 Reply Likes
Resolved! I resized some images which made it run on Mac but it still crashed on PC with this message: "PreziError id: 2000 the reason is: ErrorEvent ioError Error #2035." I googled around and found a reply in this thread: http://community.prezi.com/prezi/topi... which mentioned that PC has trouble reading filenames with special characters, so I went through all my inserted images and removed every special character (including spaces and all punctuation marks) which fixed the issue on PC! Sucked a bit though because I had to rename and re-insert 100+ images.

Should this issue maybe be added to the 'known issues' page on the Prezi site? I feel like it's something that most people could do without thinking.

This conversation is no longer open for comments or replies.