My fonts are gone (Prezi desktop)

  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

Recently the option to change fonts and adjust the style have disappeared from Prezi. If I reuse an old Prezi I still have all the options but after opening a new one it's only some kind of helvetica ...

The bubble menu doesn't show any styles so I can't even change the entire Prezi.

I deleted the desktop version and downloaded a new version, installed it and same issue.

Maybe there is a problem in downloading the fonts? This seems to take quit a while and may be an issue connected to my company's firewall.

Who has any suggestions?

TIA,

Arjan
Photo of arjanbroere

arjanbroere

  • 13 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Cathryne

Cathryne

  • 6743 Posts
  • 287 Reply Likes
Hi Arjan,

I noticed that you send in email support requests via our ZenDesk ticketing system also. Let's close those and try to solve the matter here.

Did you receive the answers me and my colleagues send via email? We need to know the software versions of your operating system (including distribution (Home, Pro, Server etc.) and architecture (32 or 64bit)), of Prezi Desktop (see "Help > About" menu) and of Adobe AIR. Please try upgrading the latter 2 via the links I provided. If the newest versions still display the same problem, please try reactivating PreziDesktop via its "License > Change user" menu.

Kind regards,

Katrin
Photo of arjanbroere

arjanbroere

  • 13 Posts
  • 0 Reply Likes
Hi Katrin,

I have replied number of times and still the issue is closed. Maybe the reason my answers get lost lies in the different emailaddresses I use. I thought the issue number was enough for you to find my answers but maybe getting replies from a.broere at gitp dot nl messed things up.

I am currently enjoying à holiday and will get back to you in two weeks.

It would be excellent if you were to find my answers on previous mails. Everything is in there.

Ps I am now for The second year a pro user but à reluctant one
Photo of arjanbroere

arjanbroere

  • 13 Posts
  • 0 Reply Likes
hi Katrin,

Back after a break ;-)

Here is the additional information you requested:
- Quote or screenshot of any error messages you encounter (esp. the "Show more details" part that might look cryptic to you).
See attachments
- URL of the prezi (if it's online) or the .pez file as email attachment (if you edited offline with PreziDesktop).
See attachment but the problem isn’t restricted to one specific Prezi; I cannot change themes in any pez
- The software versions of:
-- your operating system, including distribution (Home, Pro, Server etc.) and architecture (32 or 64bit)
Win 7 pro
-- the browser you use and its Adobe Flash plugin (ONLY IF the problem is with an online prezi or with our website. Updating Flash and your browser - or switching to another one - might help already, see http://href.prezi.com/modern-browsers)
It’s in the Desktop
-- PreziDesktop (see "Help > About" menu) and Adobe AIR (ONLY IF the problem is with a .pez file, or with PreziDesktop directly. Please try updating http://get.adobe.com/air/ and https://prezi.com/desktop/.)
I use the most recent version



Hope we will be able to solve the issue,

Arjan
Photo of arjanbroere

arjanbroere

  • 13 Posts
  • 0 Reply Likes
How about that! I just updated to the latest version of Prezi and the bubble menu now functions correct with all the Colors and fonts-options.

So the issue is closed.

The first mention of this issue I can find dates way back to April this year. Unbelievable how an issue can take this long. Maybe it was me using different emailaccounts, but with the issue number in the subjectline that shouldn't be a problem.

So by chance I am up and running again but no thanks to the support.
Photo of Cathryne

Cathryne

  • 6743 Posts
  • 287 Reply Likes
Yes, replying with a different email address most likely created new tickets that I missed. Sorry about that, but good that updating helped. Which was one of my initial advice ;-)
Photo of arjanbroere

arjanbroere

  • 13 Posts
  • 0 Reply Likes
In future use I'll stick to one emailaddress.

As to you last comment: I feel you are in no position to add this comment. I find the entire process everything but funny.

The advice at that point did not help and every update I tried did not help until the most recent update.

This conversation is no longer open for comments or replies.