Prezi Activation each time PreziDesktop3 starts

  • Problem
  • Updated 2 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

Using PreziDesktop3 version 3.024 on Mac OS X 10.6.4: Every time I start it, it keeps asking for activation. This is kind of irritating when I want to work offline, and must go online just to let Prezi get "activated" every time I start it.
Photo of Simon FinneSF

Simon Finne

  • 2 Posts
  • 0 Likes
  • just slightly irritated :)

Posted 5 years ago

  • 27
Photo of David Udvardy

David Udvardy

  • 213 Posts
  • 16 Likes
Official Response
This issue is discussed here in details:
http://community.prezi.com/prezi/topi...

Short version: it may be solved by deleting your encrypted data folder, and activating Prezi Desktop again, but this time it will be remembered by the application (at least for a while). The encrypted folder can be found here, and it is safe to delete it if you remember your Prezi email and password:

Mac OS X:
/Users/__YOUR_USERNAME__/Library/Application Support/Adobe/AIR/ELS/com.prezi.preziDesktop/*

Windows Vista & 7:
C:\Users\__YOUR_USERNAME__\AppData\Roaming\Adobe\AIR\ELS\com.prezi.PreziDesktop\*

Windows XP:
C:\Documents and Settings\__YOUR_USERNAME__\Application Data\Adobe\AIR\ELS\com.prezi.PreziDesktop\*

(Please note that this was reported on Mac OS X only, but I included the Windows folders here too, just for reference.)

Since we weren't able to reproduce the problem, and our users reported that it happens randomly after working for a while, if you encounter it please report it in the topic mentined above and give as many details, as you can. Thanks for your help!