Prezi on iPad doesn't include a big background image after downloading it.

  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

I have created a Prezi with a big image in the background. Somehow Prezi iPad App doesn't download that particular image to the iPad. The whole Prezi is functioning just fine, it's just that this important picture is missing and it says "image" instead of that.

Photo of Ennika Anneli

Ennika Anneli

  • 1 Post
  • 0 Reply Likes
  • disappointed

Posted 3 years ago

  • 2
Photo of Ryan Dean

Ryan Dean

  • 10 Posts
  • 1 Reply Like
I am having the same problem, help would be GREATLY appreciated

Photo of Ryan Dean

Ryan Dean

  • 10 Posts
  • 1 Reply Like
Ennika, you can try uploading a smaller version of the image. I know its a pain if you have details you want to zoom in, but there is a work around for it. Just cut the picture up into smaller segments and then upload those and piece them together. It is kind of a hassle, but a great work around with the ipad version
Photo of Laszlo "SanquaL" Gombosi

Laszlo "SanquaL" Gombosi

  • 11 Posts
  • 2 Reply Likes
Hello Ennika Anneli and Ryan Dean!

I'm here to help! It would be great if you could send me the Prezi link to your presentations, so we can check it out what is the problem. If you would like to keep it private, you can send it to me directly: laszlo dot gombosi at prezi dot com.

Thanks!
Photo of umzunguU

umzungu

  • 1 Post
  • 0 Reply Likes
Hi Laszlo,

I'm having the same problem. Can you please try and help me resolve it.

Thanks
Rob

This conversation is no longer open for comments or replies.