Privacy problem with EDU Account

  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: ;

Hi. I just upgraded my account to edu enjoy, and every time I go to account settings, to the privacy section, I select the invisible option, and it stays that way for as long as I do not change the page. When i go to another link, it changes back to public. Any ideas?
Photo of MihaiM

Mihai

  • 6 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Alyssa

Alyssa

  • 1782 Posts
  • 58 Reply Likes
Mihal,

You have to set each prezi to private. If you send me the email address you use for *prezi.com I can take a look at your account and help you.

Best,
Alyssa
Photo of MihaiM

Mihai

  • 6 Posts
  • 0 Reply Likes
my email address for prezi is mihai.sopronyi@inflpr.ro and I have just set it for private.
Photo of Alyssa

Alyssa

  • 1782 Posts
  • 58 Reply Likes
So you're all set?
Photo of MihaiM

Mihai

  • 6 Posts
  • 0 Reply Likes
No, the problem still is there.These are the steps that I do : prezi.com -> Settings@&License ->Privacy->Select : Profile and prezi - invisible->Save setting(it shows as invisible)->prezi.com -> Settings@&License ->Privacy : it shows as public again
Photo of Alyssa

Alyssa

  • 1782 Posts
  • 58 Reply Likes
I have spoken to one of our developers. This is a known issue with our Edu Enjoy users because you aren't paying users. You are allowed to set your prezis individually to private, but not your account. So if you don't have any prezis, there is nothing to worry about. Sorry for the confusion. Let me know if you have any more questions.

Best,
Alyssa
Photo of MihaiM

Mihai

  • 6 Posts
  • 0 Reply Likes
OK, I didn't see the option to set your presentation to invisible. Thank you very much

This conversation is no longer open for comments or replies.