Problems with Auto-Play

  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

Hello!
I can not change the playing time in auto-play.
I want to change from 4 seconds to 10 seconds and I can not.
Please someone help me?
Thank's
Photo of mabelsoc

mabelsoc

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Travis Hitchcock

Travis Hitchcock

  • 2103 Posts
  • 105 Reply Likes
Hi mabelsoc,

When in the show mode when you are editing your prezi, or when viewing a downloaded portable prezi, you can choose between three timings (4sec, 10sec, 20sec).

To select this timing, just click and hold the forward arrow and then select the time you desire.

This does not save the timing however, and when on the landing page your prezi only has a single autoplay option and that is 4 seconds.

Let me know if this helps and I am happy to assist you if you have any other questions.

Happy zooming,
Travis
Photo of mabelsoc

mabelsoc

  • 4 Posts
  • 0 Reply Likes
Hi Travis!
Thank you for your answer.
I followed the steps you show me and is not changed.
I need to finish today my Prezi and with four seconds is not enough time to read all the information ...
Please help me.
Thanks for everything.
Photo of Travis Hitchcock

Travis Hitchcock

  • 2103 Posts
  • 105 Reply Likes
Hi mabelsoc,

Are you trying to change it on your prezi's landing page? If so, it is not possible. You can only change in show mode and it will not save your changes for the next time you enter. It will always revert back to 4 seconds.

One work around some users have discovered is to place two hidden frames around each path point and then add each frame as a separate path point next to each other in the order of the path. This will cause it to stay for 8 seconds instead of 4 (or 12, 16, 20, etc... depending on the amount of frames you use).

Let me know if this helps and I am happy to assist you if you have any other questions.

Happy zooming,
Travis
Photo of mabelsoc

mabelsoc

  • 4 Posts
  • 0 Reply Likes
Hi Travis!
Thank you very much for your help.
I edit and change from the show, but there is no way to change it from 4 or 8 seconds to 10 seconds.
I do not understand that I must be doing wrong ...
Please, if I give you my login and password, private mail, you can enter you and change it?
Otherwise, no problems, I will continue trying.
This is the first presentation of the company that I created and it is very important to me that is perfect.
Thanks for everything!
Mabel.
Photo of Travis Hitchcock

Travis Hitchcock

  • 2103 Posts
  • 105 Reply Likes
Hi Mabel,

You will not see an option for 8 seconds because that is a work-around using the 4 second option (just with two path points for each slide so it adds up to 8 seconds).

If you want the 10 second option you will have to choose it when you are giving the presentation because it will not save. It will revert back to 4 seconds after you choose it. So when you give the presentation to the company, you will have to use the downloaded version or show it while in "show" mode when you are editing it.

Click and hold the forward arrow until you get these options:



Then just select the 10 second option.

Let me know if this helps,
Travis
Photo of mabelsoc

mabelsoc

  • 4 Posts
  • 0 Reply Likes
Hi Travis!
Thank you very much for your help, I could finally solve the problem.
The presentation has been perfect.
If you want to send it and see.
Thanks again!
Photo of Caroline Patrick

Caroline Patrick

  • 1 Post
  • 0 Reply Likes
I am having the same problem. It will not save the 10 secs I have chosen in show mode when I click on autoplay from the finished version. So frustrating. My problem is I'm not giving the presentation. I have to send the link to someone else who will load it at a lunch. Can anyone help me?

This conversation is no longer open for comments or replies.