videos wont play, appear as black boxes

  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: .

I uploaded some mp4 videos that don't show up when I use Prezi via browser. but when I go to Prezi for iPad they appear as black boxes that wont play. help

prazi url: http://prezi.com/oxq0xqtdhvar/sales-p...
Photo of umar846U

umar846

  • 10 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of AramA

Aram

  • 1 Post
  • 0 Reply Likes
I am getting almost the same problem. My video plays fine on the computer, but when I try to view it on my ipad 2, no go. Just a black box.

Admins, please help.
Photo of NathL

NathL, Champion

  • 1276 Posts
  • 59 Reply Likes
@Umar846,

in fact it is here but just the playing bar, it seems to be a sound not a video. It is also very big regarding the rest of the prezi.

try to mouse over it to see it and shift + drag around to select it (in order to delete it).

you may convert it to flv.

@ Aram

please open your own topic because this is not the same problem :)
It is possible that your video's resolution is too high for the iPad to show. Open your prezi on your computer and replace the video with a max 720p version.

please provide the edit URL of your prezi for a prezi team's member to check

Nathalie

This conversation is no longer open for comments or replies.