Quantum TRIO/Pilot Flash Exposure Compensation doesn ́t work on HSS flash mode (Canon 5D Mark III)

  • Problem
  • Updated 3 years ago
  • Not a Problem
The exposure compensation doesn ́t work on my Canon 5D Mark III if I use HSS, If set the speed above 1/200 on my camera the FEB or Fill doesn ́t work in QTTL .
I tried using AV/Manual/TV ......

If the speed is in Normal mode the FEB from camera menu or Fill from the Trio works OK:

Also I noticed if I have a perfect exposure at f/5.6 - ISO 100 - 1/400 and I tried to underexpose the image by 2 stops to f/2.8 on my camera the trio displays f/.5.6 - ISO 25 -1/400 an the image doesn ́t expose ok. the information between the trio and the camera doesn ́t match.

I hope you can solve this, I was a big investment.
Photo of efcalero


  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Jerry K

Jerry K, retired employee

  • 909 Posts
  • 41 Reply Likes
Official Response
I will answer this question even though we have currently not yet tested and evaluated the Canon 5D Mk III DSLR.

FP High Speed Sync does not work the same as traditional TTL metering. In HSS, the camera is using a full power burst, divided into a burst of closely spaced flashes to obtain the image. It does not do a traditional pre-flash, then exposure type illumination.

This reduces the power output of the flash drastically, somewhere around 3 to 31/2 f/stops worth. You control exposure by either adjusting the ISO, the f/stop or the distance of the flash to the subject.

In what you were trying to do, you need to move your Trio farther away from the subject to reduce the light value. Traditional camera compensations do not work in High Speed Sync.