I’m frustrated

New Trio update and Fw7q/T5dr connection issues

Anyone having issues with latest Trio update and firing Fw7q w/ T5dr? WAs having problems keeping them running - intermittent at best.
2 people have
this problem
+1
Reply
  • By "keeping them running", I will assume that you mean firing. How close together are they? If 4 feet or less, then you should separate them a little more, say a minimum of 5 feet apart, Too close together jumbles the radio signals.

    Do you have the T5d-R set to Remote Group 1 and do you turn on the Remote Qflash first?

    What mode are you using the TRIO in? It should be in QR (QTTLw-R) if you are shooting TTL, or in Advanced Multi Mode if you are shooting in Auto-Fill or Manual Modes.

    Have you tried resetting the Trio and the T5d-R? Try that and see if it straightens out the intermittent problem
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I am writing this to see if you are still having problems with the Trio and the T5d-R communicating and firing. If you still have a problem, wo do have new firmware for both the FW7Q and for the T5d-R. However, you would need to send them into us to install them.

    When we receive any product for testing and evaluation, we do make sure that it is up to factory specifications. Follow the instructions below for your repair.

    QUANTUM REPAIR INFORMATION :

    Long Island area
    If you are going to be in the Hauppauge area, you can even drop it off. Call (631) 656-7400 and ask for Ana. They will gladly give you directions to our facilities.

    In the United States:
    Send all equipment carefully packaged and insured to:

    SERVICE DEPARTMENT
    QUANTUM INSTRUMENTS
    10 COMMERCE DRIVE
    HAUPPAUGE, NY 11788-3968

    Please include : your return address, a request to update the firmware in the FW7Q and the T5d-R, and your daytime telephone or fax number.

    Please remove all accessories, such as straps, brackets, etc. from your equipment. We are not responsible for the return of non-Quantum items.

    Your repair could take 10 business days in-house. Quantum pays your return shipping charges for UPS Ground or First Class U.S. Mail. If international, you will be charged for return shipping as per your specific instructions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I cannot get my T5d-R (with FW7Q) to fire using my Trio in any mode. I can change the settings on the Q Flash from the Trio and it always fires when I use the Fire button on the Trio but never when I fire the camera. Any suggestions would be appreciated.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Since you can see changes on the remote T5d-R from the Trio and the remote fires when manually triggering the Trio, we will assume the T5d-R and the FW7Q are not part of the problem. So I have to ask these questions.

    1. Have you had the equipment for a while and was it previously working and this problem just started? Check the Firmware on the Trio. The latest version. is 9_20. If you have less than that, download the new firmware and see if that takes care of the problem.

    2.. When in the hot shoe of the camera, does the Trio receive the correct information from the camera and does the Trio fire when you trigger the camera?
    If the answer is no to either part of this question, check these four items:
    a.) make sure there is no dirt on the hot shoe contacts on the camera.
    b.) make sure there is no dirt in the Trio's contacts.
    c.) make sure that the contacts are "springy" to the touch. This means that they should pop back out if you depress them with your finger.
    d.) make sure that the flash is fully seated in the hot shoe so that all contacts are touching.

    Let me know the results.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Jerry

    I have had the T5d-R and Fw7q longer than the Trio although both my T5d-R units were upgraded just over a year ago. We bought another Trio recently and I have the same problem with it.

    The Trio does get the information from the D3s and works perfectly in the hot shoe when used stand alone

    How do I upgrade the T5d_R and FW7Q?

    I have used the Qflash remotely previously but cannot remember which mode. I used just a few weeks ago fired wirelessly by the Trio. I am not particularly concerned about TTL or even being able to adjust the remote as i am happy to set a manual power rating as long as it fires - what settings should I use on the remote Qflash and hot shoe mountedTrio to achieve this.

    I will try using the second Trio as the remote and see if that works.

    I look forward to hearing from you

    Kind Regards

    Neil
    • Just remember, Start up the remote T5d-R's and remote Trio first. Put them (T5d-R into remote group 1 or remote group 2 - The new Trio can go into remote group 3). Make sure the radios are all set to the same channel.

      With the on camera Trio, put it into Advanced Multi-Mode. The Trio in the hot shoe is referenced a Local. program it. Program R1, R2 and R3.It should work.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Jerry
    I have tried everything but the problem still persists which is frustrating. The Qflash fires every time from the fire button on the Trio and from the Freewire transmitter but never fires from the camera shutter. As I can change the mode and power setting of the remote Qflash from the Trio and it fires from the "Fire" button, they are definitely communicating. Looking at the forum, several others have the same problem. I phoned a friend who also uses Quantum and he has said that he has always had these issues (and others) so gave up on Freewire and uses Pocket Wizards with his Quantums. I do not understand his approach as I get the remote Qflash to fire consistently when both flashguns are in Manual and the radio is turned on.
    Do you think the problem is with the Qflash or FW7Q or both?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • While I have used Quantum for about 25 years, I have been disappointed with the FreeXwire system.

    I have now been told that 4 different cameras are the cause of my problems with full-power dumps every 10 to 20 shots.

    I have a huge investment in Q-Flash and continue to fight with it because I need the power and the TTL. But I do not appreciate being told my equipment is the problem when the issue is clearly a failure of the engineering of the Quantum product.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • 1
    I sent my T5dR andFW7q for firmware updates this fall (2013) and the new firmware solved all of my triggering problems in all modes.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • ?? You said that your remote don't operate correctly still in Auto and auto-Fill mode ??
    https://getsatisfaction.com/quantum_i...

    I barely ever use those modes, so wouldn't be able to confirm whether they (don't) work on my Nikon equipment as yours, but I'll try it out.

    I use those modes so little I think I suggested that Quantum removed them at one point..
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • OK, I tried it out. My setup works.

    I just checked my D3x with a Pilot attached and 'R3' upgraded T5d-R's and in Auto or Auto-Fill modes all adjustments work as expected. The firmware version of my Pilot is QF09N04.03.

    The current Pilot firmware QF09N04.06 has problems described here:
    https://getsatisfaction.com/quantum_i...

    The improvements made to the Pilot firmware between 03 and 06 are described as:
    i. High speed sync banding when Trio used as remote
    ii. Possible unit lock up when all remotes set to OFF

    It might be that changing your Pilot firmware will have no effect with your camera (whatever that is?) With my setup, in addition to the D3x both a D2x and D7000 work too.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited