QWin 2016 Deluxe: “No matching transactions were found”

  • 1
  • 2
  • Problem
  • Updated 2 months ago
  • In Progress
  • (Edited)
Desktop (not mobile) Quicken 2016 Deluxe. On the Home page All
Categories – All Accounts for the month total spending shows 1 uncategorized transaction. Right clicked date range for this month, last month, & etc still shows it happened this month, clicked on the 1 Uncategorized Transaction on the Home screen it does shows a date but no account, payee or amount. Right clicked find all “No matching transactions were found”. It happen on a download today checked all the entries and found nothing. So what is the problem here?
Photo of Paul

Paul

  • 222 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
  • 2
Photo of thecreator

thecreator, SuperUser

  • 55,666 Points 50k badge 2x thumb
Photo of Paul

Paul

  • 222 Points 100 badge 2x thumb
It updated today so i assume its current.
Photo of UKR

UKR, SuperUser

  • 330,384 Points 100k badge 2x thumb

Was that an Income or Expense transaction?
Drilling down on "1 uncategorized transaction" shows a filtered view of Spending transactions.
To see Income transactions you need to change the filter from "Spending ..." to "Income".

Still having problems finding uncategorized transactions?
Pull up an Itemized Categories report with a Date Range of Yearly / Current Year
If there are any transactions without categories, you should see them listed under either (or both) Income or Expense subtotals as "Uncategorized".
Click the "+" sign in front of Uncategorized to drill down to transaction detail level.

Photo of Paul

Paul

  • 222 Points 100 badge 2x thumb
It was an expense transaction. Followed your directions to the itemized categories report and sitting right on top is uncategorized with 0.00 (It is a split transaction), opened that it led me to a download from the bank which shows the category, memo, $ amount and cleared everything was good there. I tried to change the category to see if that made any difference - it produced the same results.  
Photo of Paul

Paul

  • 222 Points 100 badge 2x thumb
Another item I found by hovering over the downloaded transaction over the split lines is about 12 uncategorized entries with 0.00 along with my input of the category, memo, $ amount. Opening up the split transaction does not show this.

(Edited)
Photo of UKR

UKR, SuperUser

  • 330,384 Points 100k badge 2x thumb
Sounds to me like this particular transaction somehow got damaged.
Try deleting it and reentering it correctly by hand.
Photo of Paul

Paul

  • 222 Points 100 badge 2x thumb
That's exactly how it had to be worked out "deleting it and reentering it correctly by hand". Thanks Everyone.