Bank Download Problem

  • 0
  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Quicken 17 Premier reported last week's info with the Summary Report, but failed to get this week's transactions.
Photo of Peter Biddle

Peter Biddle

  • 310 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 2
Photo of Bob L

Bob L, SuperUser

  • 109,334 Points 100k badge 2x thumb
More info helpful, e.g. Name of FI, connection method, what happened, etc.
Photo of Peter Biddle

Peter Biddle

  • 310 Points 250 badge 2x thumb
FI = CresCom Bank Connection via WIFI internet broadband,  Ok last week, but now can't see accounts.  Tried reseting, system asked for security questions;responded OK, but then said unable to find accounts.  When going directly to the FI the accounts were observed normal.
Photo of thecreator - QKN 2017 & 2019 Windows

thecreator - QKN 2017 & 2019 Windows, SuperUser

  • 87,982 Points 50k badge 2x thumb
Hi @ Peter Biddle ,

After entering your Password Vault Password, click on Update Settings, to see which Accounts are going to be updated.
Photo of NotACPA - QW HBRP 2019

NotACPA - QW HBRP 2019, SuperUser

  • 377,816 Points 100k badge 2x thumb
By "connection method" Bob meant which QUICKEN connection method.  If you're not sure, do TOOLS, Account List and look in the "Transactions Download" column across from the name of the account(s).

And, are the accounts not visible in your Q data file?  I'm not sure what you mean by "can't see accounts".
Photo of Peter Biddle

Peter Biddle

  • 310 Points 250 badge 2x thumb
Connection method is "Express Web Connect".  What I meant by "can't see accounts" was reported by Q's summary report as "Quicken can't update your accounts because they they can't be found at CresCom Bank".  BUT when I use a browser to look via the internet at CresCom the accounts are there.
Photo of Roger

Roger

  • 840 Points 500 badge 2x thumb
I have pretty much the same issue going on.  (Win 10, Quicken Premier, R6) We discovered it during a several hour webex with Quicken engineers who are working on the ongoing EWC issues with me. One Step summary shows the successful EWC connection but posted transactions did not come down.


They have my logs and screen shots and are working with the server teams to identify root cause.

Question for Peter:  Have you ever noticed "Temp.." accounts in any update?  They are only visible in a relinking step after an update.  I had several and we don't know why.  Q has a means to backdoor the data file and delete them which we have done.  We've created a clean "copy" of the data file then deactivated all EWC accounts, cleared account numbers, FI information, reactivated the accounts, refreshed FI information and reactivated.  That's when we found the connection was being made but trans were not downloading. More to follow.
Photo of Peter Biddle

Peter Biddle

  • 310 Points 250 badge 2x thumb
No "temps" noticed.  I only had to relink a week or so ago when I added an account at CresCom.
Photo of Peter Biddle

Peter Biddle

  • 310 Points 250 badge 2x thumb
I resolved the problem by deactivating all four accounts at CresCom Bank.  I then reactivated one account, and after a long delay, I was presented with the opportunity to link the accounts.  After selecting link on all four accounts, the system came back with nice green checkmarks on all accounts and downloaded the missing transactions.