Capital One download update asking for one time code

  • 25
  • 59
  • Problem
  • Updated 1 month ago
  • Solved
Using Windows 7 Pro, Quicken 2015 Deluxe

During a download of C1 transactions, Quicken update shows a screen saying the Capital One needs a one-time update code and provides a dropdown selection to request the code by phone or by email and provides a portion of the phone number and email address for validation.  When I select either option, Quicken continues to process the update even though I never get a C1 code via phone or email.  That's started happening this morning.  I download update my accounts every day.

Is anyone else experiencing this issue or has a resolution?

I hate to have to get this prompt every time plus I can't tell if Quicken is truly processing a download or just continuing without a download.

I'm hoping it's some web processing C1 is doing on a Sunday morning that will go away.
Photo of Mike - Deluxe 2017 R15 (Win)

Posted 10 months ago

  • 25
  • 59
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
Maybe this will help someone. I noticed when I went to log in to C1 my username,which has 8 letters and numbers, was populated with 4 letters and 10 asterisks..definitely too long. Don't know how it was created but after figuring out how to remove additional log ins and also placing my true log in into autofill...when I open that page all is correct and I've been able to download transactions right from Quicken without any trouble just like I've always done. Hope it stays that way.
Photo of Rocket J Squirrel

Rocket J Squirrel, SuperUser

  • 56,744 Points 50k badge 2x thumb
Some financial sites do this in order to obscure your ID from prying eyes. Your real ID is in their system behind the scenes. You shouldn't need to change the asterisk version.

I hate obscured passwords, too. There is hardly ever a Russian spy lurking behind me to capture my ID and password.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
I think you misunderstand what I was pointing out. Asterisks are a substitute for a letter,number or symbol in your login. The combined amount of visible components and asterisks must exactly match the amount in your actual login. If not then it's wrong. They don't just add some random amount of asterisks. If your login is JOEBLOW then JOE**** would be good. JOE********* would not.
Photo of Brad

Brad

  • 634 Points 500 badge 2x thumb
What you are saying is only correct to a certain point Ted.  And Robert J Squirrel who posted before you is very correct.  The number/amount of asterisks do not have to match the number/amount of login/password characters - they could, but don't have to.  To be very exact, as you are typing in your login credentials, YES the number of asterisks "could" match your character count (and hence your statement is correct), but once you hit enter or move to another field they will typically increase (on more advanced/secure sites with more robust policies).  In fact the more secure sites ensure that it doesn't match and typically increase it - sometimes it is visible to you that the asterisks number has increased and sometimes it is not.  I know this for a fact as a former security engineer.  There is a much longer and technical explanation to this but hopefully this should do.  In summary one should not be alarmed if the asterisks number increases once you hit enter or move to another field.  Cheers.
(Edited)
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
This was a username that would auto populate that field...I never typed it in and watched it increase the asterisks. It didn't even exist before C1 was causing problems. And it mysteriously showed up in Quicken account details.At the website, There was a drop down with the ones I was responsible for and the visible character counts did indeed match. Once I eliminated the phantom username the Quicken dilemma was solved. So while I may be not 100% technically correct and I'll defer to you in that area, I may have simply discovered an inexplicable glitch and a way to fix it. It wouldn't be the first time..LOL
Photo of Brad

Brad

  • 634 Points 500 badge 2x thumb
I see your valid point.  As an FYI I have a financial institution (not quicken related) that garbles both, my user ID and password, and increases each just as I am typing them from say 10 chars to perhaps 30 such that I never know if I typed them correctly - talk about confusion!  But clearly that is not the case here as you discovered this glitch.  Thank you.  Also please take a look at another post I wrote down below which solved my issue and perhaps it will help you and others too.
Photo of Tom Galambvari

Tom Galambvari

  • 330 Points 250 badge 2x thumb
What amazes me is that this is going on for WEEKS and everyone is trying all of these fixes and NOBODY from QUICKEN gets on here to comment!!
Photo of John

John

  • 250 Points 250 badge 2x thumb
Quicken did comment, indicating the errors are due to changes made by Capital One. Everyone on this board is blaming the wrong party.
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
That doesn't explain why every other financial aggregator has successfully solved the problem. My guess, and it's uneducated, is that the architecture of Quicken's code base is having a problem with the type of change Capital One made and they're having a hard time adapting to the new security measures without a lot of code rewrite. If that's accurate, it's completely Quicken's problem. They don't hold near the weight they did to dictate to banks. It's their problem to adapt.
Photo of Tom Galambvari

Tom Galambvari

  • 330 Points 250 badge 2x thumb
Sorry, John. Quicken tech support has a lot to improve these days. You cannot say this is a Capitol One problem when their site works fine. Quicken is the one selling this expensive software with all these claims of ease and it's their software that is not working.
Photo of John

John

  • 250 Points 250 badge 2x thumb
C1's site working fine is completely unrelated to this problem. The problem is in the interface between C1 and Quicken. Unless Quicken is autonomously issuing the request for the OTP method, which I doubt since it contains information from my C1 account, then the OTP prompt is a passthru from C1. The behavior on my account would indicate it is a spurious request from C1 since I never receive/input an OTC yet the update proceeds to a successful conclusion. I "solved" the OTP problem by turning off scheduled updates. As long as I run the "One Step Update" manually from Quicken and I am present to respond to the OTP prompt, I have no problems other than the fact that C1 is sending pending transactions while the balance sent does not match so I have to "adjust" the cleared items. I continue to believe people should direct a significant part of their anger at C1, as they are the master and Quicken is a slave.

I worked in banking IT for over 30 years and the relationship between Quicken and banks was always a bit challenging as banks saw themselves being disintermediated from their customers. The banks want their customers to come to the bank web site so they can sell bank products. Quicken. MINT, MS Money, Yodlee and others removed the customer's need to visit the bank's web site. The banks only supported Quicken because a significant population of their customers demanded it. Plus, once Quicken signed up the first bank it then became a competitive issue. But, at least in my experience, the relationship was always difficult. Most banks have no interest in improving the customer's with Quicken. They would prefer that customers abandon third party solutions and "return home". This is why some banks offer account aggregation as a part of their online banking product.
Photo of Brian

Brian

  • 72 Points
Excellent insights, John.  Makes sense to me.
Photo of caseydogmusic

caseydogmusic

  • 90 Points 75 badge 2x thumb
I tried the update from within the account and like Kevlar_heart said it worked - once at least. It would be nice if Quicken would fix this.
Photo of J Dobonski

J Dobonski

  • 190 Points 100 badge 2x thumb
It seems Quicken has our money and the powers to be don't really care.
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
I'm switching to MoneyWiz at the end of the month when investment support for Windows & Android is finally supported. I'm sure it'll have bugs too but after watching their community for about 6 months, their support is very active and competent. Replies within 24-48 hours is standard. The other services are not the same as they don't support user input of data. They are strictly aggregators and dashboards.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
Yes I looked at Money wiz but declined because it didn't handle investments. Truthfully this C1 issue was annoying but not enough to make me start over with something new that as you say will probably be buggy. I really don't have much trouble with Q. My main concern is data transfer..an area where things usually go wrong. Good luck Jeff.
Photo of Brad

Brad

  • 634 Points 500 badge 2x thumb
I tried personal capital and mint but don't like the fact that all my personal and financial info, passwords etc. is out there in the cloud.  So Closed those accounts. Does that mean Quicken is better?  Who knows how they manage my info but makes me feel better that the stuff is on my PC and not in the cloud - old school (I don't use quicken mobile nor sync with quicken cloud).  Tried MoneyWiz when this fiasco with C1 started but that program does not handle investment accounts properly which is a showstopper for my particular case and I don't want to be part of their growing pains as it will be buggy and limited when they introduce it. My 2 cents.
(Edited)
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
MoneyWiz is not new. They've been around a long time. It's just the investment account support that is new. The way I look at it is that Quicken's bugs are terrible already. In the past week I've had a paycheck memorized transaction randomly change the date interval on me resulting in a double up of a paycheck deposit. I've got phantom bill reminders from unlinked billers that puts 30+ $0 bill reminders in my bill reminder list after a validate is run yet worse, changes my main checking account forecast by >$5000 vs when the $0 bills are deleted by me. Therefore I have no idea how much money I actually have in the next 12 months.

So I'll deal with bugs either way. The turning point for me is ridiculous and nonexistent support from Quicken vs MoneyWiz who appears to be really trying hard. One company, in my opinion, has earned my money and the other hasn't.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
With that many problems I don't blame you for throwing in the towel,
Photo of Brad

Brad

  • 634 Points 500 badge 2x thumb
Although I too started having problems with C1 updates like everyone else at the beginning of Feb when C1 updated their security, the following approach solved my problem and for the past two weeks everything is working as it did in the past - crossing my fingers!  Give this a try and hope it helps you:  Try updating the "Financial Institution Branding and Profile".  How? go to Tools > Online Center > hold Ctrl+Shift and click on Contact Info at the top > select the "Financial Institution Branding and Profile" > Select your Cap One Account > Refresh > Update & Send.  Quit Quicken and launch again.  FYI I am running Quicken 2016 premier R11 on Win10 Pro.  Maybe the recent R11 update helped too? Your mileage may vary!
(Edited)
Worked for me too - Quicken 2015 Home & Business R12 on Win7
Photo of C

C

  • 214 Points 100 badge 2x thumb
Didn't work for me.
Photo of No-longer-Active

No-longer-Active

  • 964 Points 500 badge 2x thumb
Worked for me.  Thanks Brad!  BradK!
Photo of C

C

  • 214 Points 100 badge 2x thumb
TLDR; Get the latest version (R11) and try deactivating and reactivating.
Full report:
I've been having this problem for quite a while. Strangely, it would ask me for the address to send me the one time code, but I would never get that code. And even more strangely, it would then proceed to update the account properly anyway!
Since it was updating, (although it always asked for an email address and never sending the code) I just ignored the problem. 
Yesterday, I updated my Quicken Deluxe 2016 from R10 to R11.
And the problem persisted. So I decided to try fixing it. I tried Brad's idea above and it did nothing for me.
So I deactivated and the reactivated the account. And during this process it asked me for an address and then *for the first time ever* popped up a box for me to enter the code. And *lo and behold* my email had a code in it. I entered the code, and things started working again. It did bring up a bunch of new automatic "Renaming Rules", I don't know why. But after accepting them the account did update. And it does not seem to be asking me for an address for a one time code anymore! 
Hopefully this fix will stay working.
Photo of Richard Berlint

Richard Berlint

  • 174 Points 100 badge 2x thumb
I have Quicken Deluxe 2017 R4. And my experience is similar to C's -- Brad's idea didn't seem to help (but maybe that is a first step to get C's idea to work?).

In any case, I have 3 C1 accounts (X, Y, and Z): 2 under one username (X and Y) and 1 under another username (Z). I first picked account X and followed C's instructions (except in Q 2017 there is a "Reset Account" button that automatically does the deactivate and reactivate. I then followed the instructions including getting and setting an OTP for each account X and Y. Finally, the reset is complete and there is a green check next to the "Reset Account" button. And now accounts X and Y work like they used to.

However, resetting Z didn't go as smoothly: first attempt it created a bogus account that the Quicken "Fix It" dialog suggest I delete. I did but account Z is still screwed up. I tried another couple of times and got various errors such as "can't reach the C1 server".

So I guess you could say I was 67% successful.
Photo of C

C

  • 214 Points 100 badge 2x thumb
Richard, I actually also have more than one C1 account, and had issues with the second account where it struggled similarly (and made a bogus temp account) to your experience. I just kept playing with the second account reseting and activating deactivating, quitting the program and restarting, and eventually I must have done something right and the second account finally did the code email/entry thing and started to work. I also may have done something in the password manager like deleting that account's password. The second account was a pain in the @ss... good luck!
Photo of Richard Berlint

Richard Berlint

  • 174 Points 100 badge 2x thumb
BTW, I am also looking into MoneyWiz. However, apparently there is a bug in the Windows PC version that causes the import of the Q exported data (.QIF) to fail. For me that is a show stopper.

When/if they get that bug fixed and I can import without to much hassle, and they get investment support, I will probably say good-bye to Quicken.
(Edited)
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
That's the first I've heard of that bug. Where did you read about this issue?
Photo of Richard Berlint

Richard Berlint

  • 174 Points 100 badge 2x thumb
I didn't read about it. I experienced it and it was confirmed by MoneyWiz support.
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
So basically no QIF files exported from Quicken will import to MoneyWiz?
Photo of Richard Berlint

Richard Berlint

  • 174 Points 100 badge 2x thumb
According to support it only is a bug on Windows PC.
Photo of Quicken Edgardo

Quicken Edgardo, Official Rep

  • 245,732 Points 100k badge 2x thumb
Please review and follow:
Updated: Issue or Error Updating Capital One Accounts-
https://getsatisfaction.com/quickencommunity/topics/updated-issue-or-error-updating-capital-one-acco...
Photo of C

C

  • 214 Points 100 badge 2x thumb
Seeing Edgardo comment above makes me curious if Quicken has done something to try and fix the problem. I had it all working properly yesterday but I just did an update and for one of the accounts it asked me for the code again, and it did send it to my email and the download worked. Strangely, it didn't ask anything about my second C1 account, and that downloaded normally anyway.
Photo of C

C

  • 214 Points 100 badge 2x thumb
Well, a follow sad up. The "fix" didn't "stick". Quicken is occasionally asking me for the one time code again. So, still broken.
I did not have any messages in my accounts with C1. Tried again - I still receive a Quicken error for 2 of the accounts - along with the one time code pages popping up for all three accounts. I am thinking because I have different sign ins for C1 yet the same email addy - there lies my problem.
Photo of C

C

  • 214 Points 100 badge 2x thumb
Lisa, have you updated to the latest version of the quicken software? And activated and deactivated the accounts? That is what seemed to work for me. Bt I did have to wrestle with the second account to get it to work as well, you can see that in my posts above.
Photo of Kevlar_Heart

Kevlar_Heart

  • 1,628 Points 1k badge 2x thumb
Did all of the steps listed here and still get the pop up infrequently. I had no messages at CapOne regarding validating my Quicken account, and the rep I spoke with had no idea what I was talking about. Transactions are downloaded, but the One Step Update Summary indicates zero transactions downloaded every single time.

This is getting annoying....don't get me started on Quicken and PayPal :) 
Have you made new transactions yet? Have they downloaded?
Photo of rev.geoff

rev.geoff

  • 170 Points 100 badge 2x thumb
Here's my favorite: I finally make some kind of connection to CapOne. Quicken even asks me to choose the account, which is listed with the up-to-date balance (so obviously some kind of connection is being made). When I follow through on the screen instructions, I get all those green bar downloading screens, which end with "Success!" Everything is supposed to be fixed! But in the actual register, nothing has changed. This has been going on for weeks.

My Mint account had the same problem, but it cleared up right after I entered the code. Why can't Quicken fix this? They're the biggest kid on the block. It baffles me to think that I have to delete this, deactivate that, reboot this over here, and then MAYBE it will work. If Quicken has as many users facing this problem as it does, why can't they put out a solution?
Photo of C

C

  • 214 Points 100 badge 2x thumb
Well, a follow sad up. The "fix" didn't "stick". Quicken is occasionally asking me for the one time code again. So, still broken.
Yes - agreed - BUT I override it buy going to the update within the account I have set up in Quicken - still gives me the one time code notice - which I cancel and it updates transactions as usual.
Photo of paulaitken

paulaitken

  • 60 Points
I just work around it by logging into Capital One Credit Card and selecting transaction tab. I select download transactions. I select custom dates and use the last date from my previous download and the current date and it works fine until this issue is resolved.
Photo of Brian

Brian

  • 80 Points 75 badge 2x thumb
HEY! Edgardo's "fix" didn't work for me.
Nor did Capital One's own page at https://www.capitalone.com/search/?qt=quicken&cg2=Corporate+Info&search-btn=&refer=https... (I had no alerts there that they're talking about.)

BUT THIS finally worked!:

https://getsatisfaction.com/quickencommunity/topics/cant-update-capital-one-credit-card

Repasting here: - hope it works for you! :)

Ray Hallman

  • I've had the same issue with not being able to deactivate the capital one card services account. After 2 chats and nearly 3 hours, Quicken help walked me through something that, to my surprise, worked.

Refresh Branding -

Go to Tools menu > Online Center > Once you are there we need to bring up the FI Action Required window by Clicking Contact Info WHILE holding F3+CTRL (Contact Info is in the upper portion of the form that comes up, under the Quicken online center logo)

You will be presented with a list of all your financial institutions. Highlight Capital One Card Services (or whatever you're having issue with) and then click refresh TWICE, then click ok.

I'm not sure this next step made any difference but I was then instructed to do a Super Validate -

File menu > File Operations > HOLD the CTRL+SHIFT key and click on Validate and Repair > on the Validate and Repair window please put a check on the Super Validate file then click on OK

No errors were found, in my case.

Then we went back to accounts and chose to deactivate AND IT WORKED!!!

Next I went to tools>Add New account and then went through the process. After Quicken found the account and presented me with a menu to add the new account, I chose to link to existing and transactions came in.

Caveat here is that when transactions came in there were DUPLICATES of all transactions since the last update. Once I deleted the duplicates, I did an update of Capital One Card Services (with the account register open, choose the gear in the upper right

Photo of Joseph Witkin

Joseph Witkin

  • 378 Points 250 badge 2x thumb
This is nuts. I have been dealing with this error for weeks, and have tried all of the above fixes. I can fairly reliably get the download to work by deactivating and reactivating online download - it usually emails me a 6 digit code that works - but not always. It does not offer the option of a text to my phone, although my mobile number is on my C1 profile. It then downloads the same 8 or 10 transactions that have already been downloaded, which I delete. Then it works for a day or two, but it does not stick.
My understanding is that Capital One is using "Express Web Connect", rather than "Direct Connect". The difference is that C1 would have to pay Quicken (is it still Intuit?) for Direct Connect, and then Quicken would be responsible for making it work. Major banks bite the bullet and pay for Direct Connect (Bank of America, Wells Fargo, etc) - and it always works.
"Express Web Connect" is not supported by Quicken - the financial institution is responsible for making it work. Not so good - my credit union, and C1, use this option, and it is always buggy.
One way or the other, Capital One needs to fix this!
Photo of Rocket J Squirrel

Rocket J Squirrel, SuperUser

  • 56,744 Points 50k badge 2x thumb
Almost right. Express Web Connect is Quicken essentially using your credentials to hack log into Capital One on your behalf. Some financial institutions are easier to connect to than others, and changes made by FIs often result in connection failure. Cap One broke it, and it's apparently not so easy for Quicken to fix.

As you note, there are other FIs which support Direct Connect. Drop Capital One and use the others. I have perfect connections with Bank of America, Citi Cards, Chase Cards, American Express, Fidelity, and Morgan Stanley.
(Edited)
Intuit sold Quicken  - I have it posted in an earlier comment
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
I'm not sure people pick a credit card for its Quicken capability. Quicken doesn't have the power it used to have. There are too many alternatives. I'm not interested in moving away from my Capital One Venture double miles card. I think the days of Quicken being able to demand big payments for direct connect are coming to an end. Betterment basically gives Quicken the middle finger and says we'll bet our customer relationship on saying we aren't paying you.

Say what you will about who needs to change what, Quicken's customer communication has been ridiculous over this last 6 weeks on this issue.

I took a day off work last week and built a completely new file in Moneydance. Getting competent forum responses in 24 hours is refreshing. After using Quicken for a decade, leaving for 7 years and now being back for 6 months, I'm done. Quicken doesn't deserve a dime of my money again.
Photo of J Dobonski

J Dobonski

  • 190 Points 100 badge 2x thumb
I really am leaning toward it isn't a Quicken issue. While each is pointing the finger at the other It seems a Capital One problem. They definitely won't look at it as a problem. There stand, in my correspondence with them, has been I can still download the transactions from their website. That kind of defeats the "one step update" feature. I did get a direct number to a human that deals with Cap 1's Quicken issue and will try it. If it works I will post it. But my issue(s) has been inconsistent.. Needs a one time code and won't send one but updates anyway, wants a one time code sends it and won't accept it, wants a one time code sends it and loads the transactions in multiples, and the latest is a quicken server issue. 

Does Moneydance do automatic downloads? Most of my institutions do not support Direct Connect. But if I have to do things manually anyway, I am with you about no longer donating to Quicken every three years.
Photo of Jeff Carpenter

Jeff Carpenter

  • 1,210 Points 1k badge 2x thumb
Yes Moneydance supports automatic downloads but I'm not using it. From using Personal Capital for awhile it seems like banks have no interest in maintaining 3rd party web connect services due to security issues. I'm constantly having to re-verify login information. So I decided that I'd just spend my time downloading files from the bank websites. That way I'm in control and there's no security issues. Since I've decided to make that change, that's when I decided that there's no way I'm going to continue to support Quicken.
Photo of stan

stan

  • 380 Points 250 badge 2x thumb
I've been able to update by doing C1 by itself from the upper right dropdown menu (click update) but on Saturday and Sunday, I'm getting a message that I can't update because of a Quicken Server error. Has anyone seen this one?

(The system has been asking me for a code (even when I do just C!) but it will not send a code but still download transactions. A bit of a nuisance but workable. I haven't deactivated and reactivated. Haven't really done anything so may have to do that.)
Photo of J Dobonski

J Dobonski

  • 190 Points 100 badge 2x thumb
The saga continues... Like Stan I am getting the Quicken Server Error notification. My last support requests has Capital One blaming Quicken and Quicken blaming Capital One. Then also send the "fixes" over and over. They obviously don't read the Email in its entirety because I tell them the "fixes" have been tried.

Blame game at its finest.
Photo of brandongblack

brandongblack

  • 452 Points 250 badge 2x thumb
Both my Fiance and I have capital one card and both had issues. I found one way to fix it...you first have to go into your capital one account in quicken and "deactive" downloads. Once this is done then you go and re-add your account as if you're adding it from scratch. the screen will come up and ask if you want to link it to your existing account. Proceed with that. You will have some duplicate transactions come through, but once you clean that up then it appears to fix the issue. (I think it has something to do with the account name being changed)
Photo of John Honoski

John Honoski

  • 80 Points 75 badge 2x thumb

I am using Quicken Deluxe 2014 for Windows and have had the same issues being reported.  I finally received the one-time code about 2 weeks ago and ever since I entered it I could no longer download transactions using the one-step update.  Prior to getting the code I would just close the pop-up box that was requesting that I send it to my e-mail address or phone # and my transactions downloaded just fine so I was, like everyone here, ticked of by entering the code I broke the transaction downloading capability for my Cap1 Visa.

I tried all the suggestions here and nothing worked.  When I deactivated/reactivate my Cap1 account Quicken would connect to Cap1 and find my account but when the pop-up box came up and asked if I wanted to add the account I could not do anything as Quicken kept responding with an error that I must select a valid account type.  I couldn't because in that drop down the only choices were checking or savings which is incorrect since this is a credit card account.

After wasting over an hour yesterday with Quicken and Cap1 and getting nowhere I tried again today.  I found this article that helped me to reactivate my account:

https://www.quicken.com/support/message-when-adding-or-activating-account-unknown-type

My issue was I had a blank category in my data file.  I followed this procedure that is listed in the link above:

NOTE: It is possible that there's a TEMP_ name OR blank Category appearing on the Category List that is preventing the setup from completing successfully. This TEMP_ name would not display under normal circumstances, as it's a placeholder entry that gets removed when the account is successfully Added or Activated in Quicken. To resolve this TEMP_ issue that may be causing a continuing error (ex: 324 or CC-506):

  1. Open the Category List (Tools > Category List or Ctrl + Shift + C)
  2. Select Show Hidden Categories (at the bottom of the list)
  3. Select the first Category on the All Categories list and arrow down one Category at a time to find any blank entry or [TEMP_] Category entry.
  4. Delete that entry. If you experience a problem deleting that entry, try using Ctrl + click the Delete button onscreen
  5. After the Category has been removed, close then reopen Quicken and retry your account setup.

If you continue to experience problems with the TEMP_  or blank Category, you should Validate your file (File > File Operations > Validate & Repair > Validate File) to make sure there aren't lingering account problems.

Once I deleted the blank category and quit/restarted Quicken I tried to reactivate my Cap1 account and this time I was able to link back to my existing Cap1 account in Quicken.  I then updated just my Cap1 account, received the request for the one-time code again, enter the code and I was back up and running again.  Quicken downloaded only 8 duplicate transactions since I manually downloaded transactions prior to trying to fix the problem today.  I just manually deleted them, ran the one-step update and everything is OK for now.

I had just ordered Deluxe 2017 and wanted to resolve this issues prior to updating.  Hopefully this info will help others with the same problems I had.

Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
How do you refresh the brand? in Quicken?
Photo of Mike411

Mike411

  • 320 Points 250 badge 2x thumb
Refresh Branding -
Go to Tools in main menu > Online Center > Once you are there click on  Contact Info WHILE holding F3+CTRL at the same time.
You will be presented with a list of all your financial institutions. Highlight Capital One Card Services and then click refresh TWICE, then click ok.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
Thanks.. Did not fix.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
Now it wants me to do something with the profile. I told the chat guide at Capital One that it's not my problem or quickens problem it's their problem. They need to get together and fix it.
Photo of Chris Kantarjiev

Chris Kantarjiev

  • 70 Points
I'm in the same position today. So annoying.
Photo of Doreen Trammell

Doreen Trammell

  • 60 Points
We already did the fix for Quicken and had to delete duplicate entries. Now it is happening again two weeks later. Is there someone at Capital One we can complain to? I have searched on their website and they don't really have e-mails listed there.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
I was told to call 866-750-0873
Photo of Betsy Hansen

Betsy Hansen

  • 110 Points 100 badge 2x thumb
Mine is working ok since I deactivated and reactivate - hasn't asked for code or anything.  BUT again, let me say that the duplicate transactions royally messed everything up.  Yes, you can simply reconcile and it adjusts your bank balance, but you still have duplicates if you run reports. Hours spent deleting, detecting etc.  Good luck.  I wish I had left well enough alone when it asked for a code and then downloaded (even if it never sent me a code).
Photo of Rick Lawrence

Rick Lawrence

  • 152 Points 100 badge 2x thumb
I had the same problem with the one-time update code but it eventually went away. But now I have a bigger problem that cannot be overcome with a one-time code. Now, both my Capital One accounts issue the error “Your financial institution’s website has a new page or pop-up window that needs your response” (image attached). Of course, I go to their website, and still get the error during next Quicken download. I have spoken to Capital One tech support and they tell me it is a Quicken issue. I have already deactivated and re-activated each of my Capital One accounts with no change. Manual downloads still work. I have seen https://getsatisfaction.com/quickenco... but it is now two weeks old and still no fix.
Ditto....at least C1 told you it is a Quicken issue.
Photo of J Dobonski

J Dobonski

  • 190 Points 100 badge 2x thumb
Quicken said it was a Cap 1 issue. The saga continues.
Photo of Chris Kantarjiev

Chris Kantarjiev

  • 70 Points
I just chatted with someone at C1 and he suggested disabling/re-enabling account access in Quicken. I hate doing that, because the transaction match never works right ... but I did it anyway. And, for now, it's working again.
Photo of John Honoski

John Honoski

  • 80 Points 75 badge 2x thumb
Rick - follow the procedure listed in this thread to refresh the branding for Cap1.  I had the same problem as you did 2 days after I thought everything was OK.  I refreshed the branding and it's been fine since.
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
I don't know if this will help but I noticed some strange things at the C1 website. When I clicked on the password box it offered me a fill in and it was my user name.
I eliminated all of those options. I logged in and changed my username and password. In Q I deactivated and reactivated because You cannot change a username in Quicken..at least I couldn't figure how. WARNING: it downloaded transactions from December on and only matched those which had not been matched before (50). My mistake was changing the username. You can change the password in the vault once you fix the problem at the Cap 1 site. GO BACK AND CHECK. Right click..fill passwords...view saved logins. Delete them. I noticed Firefox asked to remember but username was blank. It didn't take when I returned but it worked the second time.DO A BU BEFORE YOU TRY ANY OF THIS.
Photo of caseydogmusic

caseydogmusic

  • 90 Points 75 badge 2x thumb
As an FYI for those who get duplicate transactions downloaded as I did here is my experience. After several days of not accepting the duplicates I finally threw in the towel and accepted them all. Amazingly no duplicates showed up in the register. You may want to carefully try this being sure to do a backup just before in case it doesn't work for you.
Photo of digiball0720

digiball0720

  • 122 Points 100 badge 2x thumb
Actually there are two "Statuses" on the pending transactions to be accepted. One is "New" and one is "Match". If you accept all transactions marked as New, it will come up to the register as a new transaction. If you accept transactions marked as "Match" - that means there are already exiting transactions on the register- therefore it will just override existing transactions. The result is no duplicate transactions. :)
Photo of Ted B

Ted B

  • 664 Points 500 badge 2x thumb
I was wondering if he knew that too. In my case they should have all matched but they didn't unless they had never been matched or accepted before.
Photo of J Dobonski

J Dobonski

  • 190 Points 100 badge 2x thumb
Change 10 to variation 7 of the Cap1/Quicken debacle of 2017. Now quicken tells me that " the answer that I entered into in Quicken is incorrect." It never asked for one so one was not entered...
Photo of John

John

  • 250 Points 250 badge 2x thumb
I think I will continue to keep it simple - disable unattended update, invoke update manually and respond to the prompt. Then all I have to do is adjust for the pending transactions. A lot less risk and effort than trying unproven fixes.

This conversation is no longer open for comments or replies.