Downloaded transactions not showing up - NOT SOLVED

  • 1
  • 12
  • Problem
  • Updated 6 months ago
  • In Progress
The basic problem is that flags appear in the account list showing downloaded transactions to acknowledge, but there are no transactions in the register to accept. Similar problem was marked "Solved" in previous thread, but clearly it has not been for me. This account in question is a linked cash balance to an investment account. Other investments accounts without a linked cash account are fine. I'm using Quicken Premier 2016, R11 (25.1.11.5). It appears this began with the update to R11 around a week ago.

I tried the steps outlined in the Quicken page: https://www.quicken.com/support/quick... to no avail.

There is a flag in my accounts lists telling me that there are downloaded transactions, and I can see those downloaded transactions in the "online center" downloaded transactions window. However, unlike the resolution suggested in the link provided above, my 'online center' does not offer the option of "compare to register". Rather, it says, "compare to list". If I "compare to list", it just takes me the the register where there are no transactions to acknowledge.

It appears as though this began with the latest update. Not sure if it is related, but simultaneous with this update I began getting a notification when running One-Step Update that says "Important Maintenance Upgrade Required for Bills". If I hit the button for "Go to online bills", the window closes but nothing else happens at all. (I do not have any online bills in Quicken)

I tried to reset the account, but it won't allow me to do so since there are outstanding transactions to acknowledge. Same thing happened when I tried to deactivate the account - it says I have to accept the outstanding transactions before it can be deactivated.

I tried initiating a new cash transaction into the account. This transaction showed up in the Online Center, but again, not in the account register.

Help please!
Photo of Gary

Gary

  • 300 Points 250 badge 2x thumb
  • Frustrated

Posted 8 months ago

  • 1
  • 12
Photo of Alex

Alex

  • 206 Points 100 badge 2x thumb
I too am ready to switch. PC Mag wrote an article in January commenting and ranking personal finance software and list a couple of editor choice picks. I want something that will ingest my Quicken data. A cursory search pointed me to AceMoney as a Quicken alternative that will accept Quicken data but doesn't appear to be straight forward. I need to and will keep looking.

If only Quicken would comment on the problem to let us all know this is on their radar.
(Edited)
Photo of Elaine Tenzer

Elaine Tenzer

  • 70 Points
The software update today didn't even help.  Back to having to reset every account in order for it to update.  AWFUL
Photo of Mickey

Mickey

  • 60 Points

I, like most of you, encountered this after the update to R11 (25.1.11.5) for Home & Business 2016 on a Windows 7 platform. I read this entire thread and the previous 'closed' one and followed various advice without success. However, I have just successfully cleared the red flags from 4 bank accounts and 4 credit cards. (I don't use Quicken for investment accounts so I don't know if this will work there.)

Here's what I did:
I went into each account's OnLine Services and set "Automatic Entry is On" for transaction download.

I went to the website of each financial institution and downloaded the current transactions for Quicken in Web Connect (.qfx) format. (I made a folder on my desktop labeled something like QuickenDownloads2017-05-17 and put each .qfx file into it with an identifying name)

Then I brought up each account in Quicken and went to File/Import/WebConnect and selected the appropriate qfx file and said Import. The transactions populated the account and the red flag disappeared. (The transactions came in with a blue dot to their left. I haven’t investigated that yet.). I’ll have to delete any that duplicate what I’ve already entered myself since this wasn’t a matching process. And I will no longer use the One Step Update.

In any case, the red flags are gone. I am NO LONGER going to upgrade every three years. Their ‘support’ is a joke. I’d think about switching to QuickBooks but I have about 30 years of Quicken data (back to my Fat Mac) and don’t want to mess with anything new at my advanced age.

I don’t know if this will work for anyone else, but I thought I’d put it up here. Good luck to all of you.
Photo of Harry Rosen

Harry Rosen

  • 60 Points
Ok, I suddenly had this problem.  I followed the procedure which did nothing.  I then opened several backups and all of them had this problem.  Therefore, it was not a datafile problem, but a program problem.  I then downloaded the Mondo update for 2016.  https://www.quicken.com/support/quicken-2016-windows-release-notes-updates-and-mondo-patch

That FIXED the problem.  There was a program problem that the update corrected.  

Harry
Photo of Alex

Alex

  • 206 Points 100 badge 2x thumb
I run the 2016 Canadian version and downloaded the new release 4 with the mondo patch and despite a couple of initial error screens on download and having to associate a line of credit account with my banks data this fix worked for me too!! Very relieved this problem is finally over for me!!