Downloading account issues, every time I wish to download the latest account info, I have to deactivate the account and re-establish them.

  • 1
  • 2
  • Problem
  • Updated 9 months ago
  • Solved
Downloading accounts, every time I wish to download the latest account info, I have to deactivate the account and re-establish them. This is true with both my Wells Fargo Accts and Chase Accts. How can I get this to work properly. 2016 quicken has got to be the worst, and I am sure 2017 will not be much better, once my financial institute stop supporting this version I have I am done with quicken.
Photo of Larry

Larry

  • 80 Points 75 badge 2x thumb
  • more than frustrated.

Posted 2 years ago

  • 1
  • 2
Photo of Chris

Chris

  • 60 Points
I am all of a sudden having the exact same issue.  I called support and they said it has to do with Wells Fargo.  I explained that it was Quicken that claimed that I could down load so Quicken needs to fix it.  I've used Quicken since 1995 and I am ready to leave.  
Photo of NotACPA - QW HBRP 2019

NotACPA - QW HBRP 2019, SuperUser

  • 378,520 Points 100k badge 2x thumb
Chris, this forum is predominantly other users ... so your threat to leave is meaningless to us.  Wells Fargo is currently having problems with THEIR implementation of Q's software to provide downloads.  There's nothing that Q can do about that.
Photo of John Howver

John Howver

  • 70 Points
Seems like Chase is also having the same issue!
Photo of Holley McGehee

Holley McGehee

  • 60 Points
I am also experiencing this with Capitol One and Regions Bank
Photo of Lisa

Lisa

  • 128 Points 100 badge 2x thumb
Same issue here. And, out of the blue it started happening.  I upgraded to 2017 and still have the same problem. Very frustrating!!!  I wonder if the online version has the same issue. I have tried many of the suggestions and they have not worked.  My accounts are with Wells Fargo and Capital One.
(Edited)
Photo of Roger

Roger

  • 840 Points 500 badge 2x thumb
Lisa do you have multiple member accounts at either FI and do you have multiple accounts under each one?
Photo of Lisa

Lisa

  • 128 Points 100 badge 2x thumb
No. I have a checking and savings at Wells Fargo. And two CC at capital one.  The thing is, this just recently started.  IDK if it was after an update, but it was before I upgraded to a current version, and upgrading did not resolve the issue.  Thank you for your response. 
Photo of John Howver

John Howver

  • 70 Points
Downloading accounts, every time I wish to download the latest account info, I have to deactivate the account and re-establish them. This is true with both my Wells Fargo Accts and Chase Accts. How can I get this to work properly. 2016 quicken has got to be the worst, and I am sure 2017 will not be much better, obviously it is no better since Lisa Matese Culey has same issues with 2017 version.
Photo of Roger

Roger

  • 840 Points 500 badge 2x thumb
Same question John as I posed to Lisa.  Can you share the number of member accounts at each and the number of accounts under each?
Photo of LittleMasti

LittleMasti

  • 272 Points 250 badge 2x thumb
I am also facing same issue with wellsfago and Citi bank credit card.  I think Quicken doesn't have a solution for this , because I tried online support validate file etc etc. I used to download transactions manually (from wellsfago web site) and when you click open ,  Quicken used to import it automatically and update account - but is not happening any more. Next I am going to try to update bank transaction using Quicken one step update.
Photo of gmalis1

gmalis1

  • 162,050 Points 100k badge 2x thumb
For Citi bank credit cards, you HAVE to use a Direct Connect connection in Quicken AND you have to select Citi Cards as the financial institution.

You can NOT use Citi or CitiBank as the FI.

Deactivate your account from downloads for the Citi Card account in Quicken.  

To use Direct Connect AND the correct FI, I would add a new account and when the connection is made in Quicken, then "LINK" that to your current Citi Card in Quicken.

DO NOT "ADD" this, as it will create a new account.

As to Wells Fargo, the connection there is a mess...and has been noted by many, many posts on here.  
(Edited)
Photo of Lisa

Lisa

  • 128 Points 100 badge 2x thumb
all I know is I have been doing the same thing for years and now all of a sudden it doesn't work. And it takes me now hours to do what should take minutes.  It's 2017 and we wear computers on our wrists, but yet this technology is moving backwards.  Intuit and the FIs need to get their act together.  I'm just sayin....
Photo of Lisa

Lisa

  • 128 Points 100 badge 2x thumb
I found a fix!  mint.com
Update:  actually mint.com doesn't have everything I need.  So it's back to being frustrated with deactivating and re-activating as well as working with the menus running off the page. :/
(Edited)
Photo of LittleMasti

LittleMasti

  • 272 Points 250 badge 2x thumb
The problem was resolved for me by uninstalling and reinstalling Quicken 2017. However, I must say the connection with Wells Fargo is always a problem. Every 3-4 months I have to reset the account.  
(Edited)

This conversation is no longer open for comments or replies.