I have basic Quicken 2000. I know...OLD but it still works great and I use it! Question....if I upgrade will my data upload?

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
Old version...2000 will I lose everything with a new version?
Photo of Sandy Klamert

Sandy Klamert

  • 70 Points

Posted 2 months ago

  • 0
  • 1
Photo of Howard Friedman

Howard Friedman

  • 100 Points 100 badge 2x thumb
It should. I have updated every three years since 1997 and have never had a problem with the old data rolling over. Your info is in the Qdata5.exe file. It would recommend searching for it and then copying it to snother place. That way you can reload it and still have your data in case something gets screwed up.
Photo of splasher

splasher, SuperUser

  • 539,254 Points 100k badge 2x thumb
The data is not in a .exe file.  In 2000, the data was kept in a data file set, see this article about the different files in the set (click here).

See this article for the process to convert your old data (click here).
Photo of bmciance

bmciance, SuperUser

  • 89,532 Points 50k badge 2x thumb
And when you purchase the upgrade make sure you DO NOT buy Quicken Starter Edition.  It will not open your data file.  You will need Deluxe or higher.
Photo of JM

JM, SuperUser

  • 148,050 Points 100k badge 2x thumb
Yes, you can upgrade your QWin2000 to a later version of QWin.
You will need to go through a conversion using QWin2004 - see this link;
https://www.quicken.com/support/how-and-when-use-intermediate-version-convert-older-versions-quicken
You indicate that your old version is QWin2000 Basic.
The Basic version was discontinued after 2007. You will need to purchase Deluxe (or higher) to convert your old data.
Do not purchase Starter Edition as it will not convert your old data.
Photo of gmalis1

gmalis1, SuperUser

  • 154,632 Points 100k badge 2x thumb
OK...you now now that you "can" upgrade to Quicken 2017.

My question is..."why" do you want to upgrade to Quicken 2017?

Obviously, you're entering your data manually into Quicken 2000.  And maybe even security prices.

What do you think you are missing out on that you want to upgrade?  Do you want to download transactions and security prices?  Do you need your credit score?  Do you want to link your house asset account with Zillow?  Do you need current tax rates for tax estimation?  Do you want to sync with your mobile device?

Just my opinion, but getting to Quicken 2017 is a multi-step procedure to convert your data.  That may or may not go well.  And there will be a very steep learning curve from Q2000 to Q2017.

But most of all...I read your title lines:  

"I have basic Quicken 2000. I know...OLD but it still works great and I use it!"

So, if it works great and it's still functional for you, why in the world would you want to upgrade?

Because, in my opinion, the past 4-5 years of Quicken have been nothing to write home about.  Quirky workarounds, bugs, crashes and sync problems all exist in the newest versions of Quicken (and they're on RELEASE 6, so it's not an R1 issue).

If, however, you are deeply intent on upgrading, I would do it now...because presumably in the fall Quicken will be changing to an annual fee based subscription to use Quicken (price to be determined...but it will be a YEARLY fee).  And if you terminate your subscription by NOT renewing, you will be unable to functionally use Quicken to download OR manually add any transactions.  You're data will, in essence, be frozen in time.

So give that a long hard thought about what you really want to do.  This is just my opinion, but using a product 17 years old and it still does what you need it to do...I'm sticking with that.  
Photo of JM

JM, SuperUser

  • 148,050 Points 100k badge 2x thumb
Referencing @gmalis' reply which essentially syas - why not stick with QWin2000?

My concern with this approach would be the fear of getting trapped and not being able to upgrade at some point in the future.

To illustrate - the above referenced Quicken link outlines the procedure to upgrade from as early as QWin98. QWin2004 is made available as an intermediate for the upgrade process.
Up until a few months ago, this same link outlined the procedure to upgrade from the earliest DOS versions of Quicken and included several earlier DOS and Win intermediate versions to complete the process. Quicken quietly elected to drop support of conversion of pre-1998  versions and the procedures and earlier intermediate versions are no longer available.
Based on this experience, I can see the next step might be to drop support of pre-2004 conversions; i.e., a happy, satisfied QWin2000 user gets trapped!
This is speculation on my part - but it follows an established pattern. If/when this might occur is anybodies guess.

For a user who is not inclined to go for the latest versions - one might give some thought to the 2010-2012 versions. These were relatively good, stable versions. They predate the Mobile feature and the Quicken ID issues.

Food for thought :<))
Photo of fanfare

fanfare

  • 9,404 Points 5k badge 2x thumb
How old is your computer !?