password vault for wells fargo account

  • 0
  • 3
  • Problem
  • Updated 1 month ago
  • In Progress
quicken gives me a message that the password I am entering in the vault for my wells fargo ID will not work and will not let me save it. but it IS the password I am using to sign on to Wells Fargo online. How do I override the message or remove the invalid edit check?
Photo of Rob Hazard

Rob Hazard

  • 110 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 3
Photo of UKR

UKR, SuperUser

  • 318,840 Points 100k badge 2x thumb
How is this account connected to WF? Express Web Connect or Direct Connect?
In Express Web Connect connected accounts, the password cannot contain the characters < > &

Please try this procedure to ensure your Quicken has the latest information file about WF downloaded and installed:
https://www.quicken.com/support/how-refresh-financial-institution-information-quicken-windows
Photo of Rob Hazard

Rob Hazard

  • 110 Points 100 badge 2x thumb
web connect. the character seems to be a "#" sign that is not allowed in quicken but it is allowed on the site.
Photo of UKR

UKR, SuperUser

  • 318,840 Points 100k badge 2x thumb
Have you tried a password without these characters?  # < > &
Photo of Rob Hazard

Rob Hazard

  • 110 Points 100 badge 2x thumb
Yes. That is what I did to resolve it. But Quicken shouldn't edit/reject characters that Wells Fargo allows.
Photo of jpgolan

jpgolan

  • 490 Points 250 badge 2x thumb
Similar problem, let me see if I can explain it in better detail.

When attempting to save a password used for my Wells Fargo accounts and checking the "save password" box, it does not save it. If I attempt to add the password via Tools|Password vault|Add or edit password in the appropriate line for Wells Fargo the password is rejected with a message that Wells Fargo does not allow the special character I used which is a "-" (hyphen).

The character is allowed for the transaction update if I enter it manually. I also check the "save" box and that character is allowed on the Wells Fargo site and the updated transaction do download. It just doesn't get saved to the list for the next update.

If I attempt to enter a password without any special characters for my Wells Fargo accounts it does save it via the Tools methods, then changinging it again with the hyphen it gets rejected.

How does one edit the "allowed characters" for a FI, in this case is Wells fargo?

Quicken 2016 R11 on a windows 10 PC
Photo of jpgolan

jpgolan

  • 490 Points 250 badge 2x thumb
I just got finished with a surprisingly good on-line chat with Quicken support of this issue that cleared the issue. The resolution had to do with refreshing of the wells fargo profile by performing steps under Tools|Online center

All is well again with Wells Fargo
(Edited)
Photo of QuickenUserDC

QuickenUserDC, SuperUser

  • 27,786 Points 20k badge 2x thumb

Glad they were able to supply a fix.

"How does one edit the "allowed characters" for a FI, in this case is Wells fargo?"

Just an FYI for anyone looking at this post. You can't update the 'allowed characters' for any FI. Quicken uses a file on a server to determine this information and the data in that file comes from the FIs (that is, it is the FIs responsibility to notify Quicken when their password criteria changes). Also note that the specifications are simply 'yes' special characters are allowed or 'no' they aren't. No editing for specific characters is done.